<!DOCTYPE html>
<html amp lang="en">

<head>
  <meta charset="utf-8" />
  <script async src="https://cdn.ampproject.org/v0.js"></script>
  <title>Mary Bourgeois (1942 - 2020) - Obituary</title>
  <link rel="canonical" href="https://obits.theadvocate.com/obituaries/theadvocate/obituary.aspx?n=mary-hallaron-bourgeois&pid=196836632">
  <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1,maximum-scale=1">
  <meta name="description" content="Mary Hallaron Bourgeois, Sept. 13, 1942 – Sept. 14, 2020. Mary died peacefully at St. James Place in Baton Rouge, LA, with her husband, Patrick at her side. Mary left an indelible impression on all wh">
  <meta name="keywords" content="Dead Mary Bourgeois,Deceased,Died,Mary Bourgeois Obituary,Honor,Obit,Obituary,Life Story,Memorial,Guest Book,Funeral Services,Online Obituary,Tribute,The Advocate">
  <meta property="fb:admins" content="100001241414690">
  <meta property="fb:app_id" content="162166070516109">
  <meta property="fb:pages" content="54460902620">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Mary Bourgeois (1942 - 2020) - Obituary">
  <meta property="og:description" content="View Mary Bourgeois's obituary, send flowers and sign the guestbook.">
  <meta property="og:url" content="https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632">
  <meta property="og:image" content="https://cache.legacy.net/legacy/images/cobrands/theadvocate/photos/c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w=150&h=200&option=3">
  <meta property="og:image:secure_url" content="https://cache.legacy.net/legacy/images/cobrands/theadvocate/photos/c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w=150&h=200&option=3">
  <meta property="og:image:height" content="200">
  <meta property="og:image:width" content="150">
  <meta name="amp-google-client-id-api" content="googleanalytics">
  <meta name="amp-script-src" content="sha384-UVYs7JjDeEze6Y74WmGyErQWgFkEGFUk-YCpqLcMBUx1JdLAJQjGcpQfo-b4z23t">
  <link rel="image_src" href="https://cache.legacy.net/legacy/images/cobrands/theadvocate/photos/c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w=150&h=200&option=3">
  <link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
  <link rel="dns-prefetch" href="https://www.google.com">
  <link rel="dns-prefetch" href="https://www.googletagmanager.com">
  <link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
  <link rel="preconnect" href="https://www.google.com" crossorigin>
  <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
  <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,700|PT+Serif:400,700&display=swap" rel="stylesheet">
  <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js"></script>
  <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
  <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
  <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
  <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
  <script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js"></script>
  <script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
  <script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
  <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://obits.theadvocate.com/obituaries/theadvocate/obituary.aspx?n=mary-hallaron-bourgeois&pid=196836632"
      },
      "headline": "Mary Bourgeois (1942 - 2020) - Obituary",
      "url": "https://obits.theadvocate.com/obituaries/theadvocate/obituary.aspx?n=mary-hallaron-bourgeois&pid=196836632",
      "image": {
        "@type": "ImageObject",
        "url": "https://cache.legacy.net/legacy/images/cobrands/theadvocate/photos/c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w=150&h=200&option=3",
        "height": 130,
        "width": 130
      },
      "articleSection": "Obituaries",
      "genre": "Obituary(Obit),Biography",
      "dateCreated": "2020-09-22T00:00:00.000Z",
      "datePublished": "2020-09-22T00:00:00.000Z",
      "dateModified": "2020-09-22T00:00:00.000Z",
      "articleBody": "Mary Hallaron Bourgeois, Sept. 13, 1942 – Sept. 14, 2020. Mary died peacefully at St. James Place in Baton Rouge, LA, with her husband, Patrick at her side. Mary left an indelible impression on all who knew her. Her gentle kindness, patience, goodness &amp;amp; grace are legendary amongst her family &amp;amp; friends. A lover of music, children &amp;amp; gardening, she was grounded in her faith &amp;amp; showed kindness &amp;amp; respect to all who knew her. Mary was born on September 13, 1942, to Daniel Hallaron, Jr. &amp;amp; Gladys Hynes Hallaron. She grew up in New Orleans, LA. She attended Dominican High School &amp;amp; Dominican College before starting a teaching career, lasting 35 years at Dominican High School. Throughout the course of her career, she taught Theology, English, American History, Sociology &amp;amp; Civics. She met her husband, Patrick, a professor of Philosophy at Loyola University on March 15th, 1968, at an event at Dominican High School. The couple quickly engaged &amp;amp; married on August 21,1968. Together they educated the young people of New Orleans for decades. Her kindness, wisdom &amp;amp; wit are remembered by her students to this day. The couple settled into a life in Lakeview in New Orleans while becoming active members of St. Dominic parish. She loved the New Orleans Saints &amp;amp; looked forward to wearing black &amp;amp; gold at family gatherings on Sunday afternoons. After Hurricane Katrina, the couple relocated to Baton Rouge in 2015. They served as Eucharistic ministers at Our Lady of Mercy Church &amp;amp; Mary led a women&#39;s Bible study. Mary is survived by her loving husband of 52 years, Dr. Patrick L. Bourgeois, her children, Peggy Bourgeois Blouin (Andy), Danny Bourgeois (Beth), her grandchildren, Maggie, Molly, Andie, Ross &amp;amp; Jack. A celebration of Mary&#39;s life Mass was held Saturday, Sept.19th at Our Lady of Mercy Church. In lieu of flowers, please make a donation to The Hospice of Baton Rouge on Mary&#39;s behalf.",
      "creator": ["Legacy.com"],
      "author": [{
        "@type": "Person",
        "name": "Legacy"
      }],
      "keywords": ["Mary Hallaron Bourgeois Obituary", "Obituaries"],
      "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
          "@type": "ImageObject",
          "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/theadvocate.pngx?w=244&h=60&option=1",
          "width": 244,
          "height": 60
        }
      },
      "description": "Mary Hallaron Bourgeois, Sept. 13, 1942 – Sept. 14, 2020. Mary died peacefully at St. James Place in Baton Rouge, LA, with her husband, Patrick at her side. Mary left an indelible impression on all wh"
    }
  </script>


  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Person",
      "additionalName": "Hallaron",
      "address": {
        "@type": "PostalAddress",
        "addressLocality":"Baton Rouge"
      },
      "birthDate": "September 13, 1942",
      "deathDate": "September 14, 2020",
      "familyName": "Bourgeois",
      "givenName": "Mary",
      "name": "Mary Bourgeois",
      "image": "https://cache.legacy.net/legacy/images/cobrands/theadvocate/photos/c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w=150&h=200&option=3"
    }
  </script>

  <style amp-boilerplate>
  body {
    -webkit-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
    -moz-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
    -ms-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
    animation: -amp-start 8s steps(1, end) 0s 1 normal both
  }

  @-webkit-keyframes -amp-start {
    from {
      visibility: hidden
    }

    to {
      visibility: visible
    }
  }

  @-moz-keyframes -amp-start {
    from {
      visibility: hidden
    }

    to {
      visibility: visible
    }
  }

  @-ms-keyframes -amp-start {
    from {
      visibility: hidden
    }

    to {
      visibility: visible
    }
  }

  @-o-keyframes -amp-start {
    from {
      visibility: hidden
    }

    to {
      visibility: visible
    }
  }

  @keyframes -amp-start {
    from {
      visibility: hidden
    }

    to {
      visibility: visible
    }
  }
</style>
<noscript>
  <style amp-boilerplate>
    body {
      -webkit-animation: none;
      -moz-animation: none;
      -ms-animation: none;
      animation: none
    }
  </style>
</noscript>
<style amp-custom>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</style>

  <!-- AMP Analytics -->
  <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
  <script async custom-element="amp-experiment" src="https://cdn.ampproject.org/v0/amp-experiment-0.1.js"></script>
</head>

<body>
  <!-- Google Tag Manager -->
  <amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-PJZ93VX&gtm.url=SOURCE_URL"
    data-credentials="include">
    <script type="application/json">
    {
      "vars" : {
        "AnalyticPageCategory": "janus_obit",
        "Affiliate": "theadvocate",
        "ProductName": "obit-aff",
        "PageName": "obit-amp",
        "PersonID": "196836632",
        "FHID": "0",
        "PaymentCode": "paid",
        "ObitPublishDate": "9/22/2020",
        "ObitDaysActive": "0",
        "FHCo": "0",
        "MergedObitParents": "Paid_NP",
        "GBID": "196836632",
        "ViewportDimension": "${viewportWidth}x${viewportHeight}",
        "NoticeType": "janus",
        "ServiceDetails-Count": "0",
        "DaysToFirstService": "no_services",
        "DaysToLastService": "no_services"
      }
    }
  </script>
  </amp-analytics>
  <amp-iframe title="User Sync" sandbox="allow-scripts" frameborder="0"
    width="1" height="1" style="position: absolute;"
    src="https://ads.rubiconproject.com/prebid/load-cookie.html?endpoint=rubicon&max_sync_count=5&args=account:10698">
    <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
  </amp-iframe>
  <amp-state id="navButton">
    <script type="application/json">
    {
      "active": {
        "class": "gold-link"
      },
      "inactive": {
        "class": "gray-link"
      },
      "emailChecked" : true,
      "text" : "",
      "name": "",
      "email": "",
      "relationship": "",
      "sourceId": "196836632",
      "isTributes": "false"
    }
  </script>
  </amp-state>

  <amp-state id="previewImage">
    <script type="application/json">
      {
       "fileName": "",
       "url": "",
       "errorMessage": ""
      }
  </script>
  </amp-state>


  <div class="container-fluid no-padding">


    <div class="row no-gutters">
      <div class="col-12 nav">
          <div id="header">
  <amp-lightbox id="menu-lightbox" [open]="header.showMenu" layout="nodisplay" scrollable>
    <div class="menu-lightbox"  role="button" tabindex="0" on="tap:menu-lightbox.close">
      <div id="menu" class="menu">
        <div class="close"><div><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>2A803C9A-B5B8-44AA-A00B-A37AB27BD6DC</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.743303571">
        <g id="Small-Nav" transform="translate(-18.000000, -26.000000)">
            <g id="Nav">
                <g id="Close-Menu-Button">
                    <g id="Icon/Close" transform="translate(16.000000, 24.000000)">
                        <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                        <g id="close-24px-(4)">
                            <polygon id="Path" points="0 0 24 0 24 24 0 24"></polygon>
                            <path d="M21.556314,2.45885476 C20.9647327,1.86727342 20.0091013,1.86727342 19.4175199,2.45885476 L12,9.86120592 L4.58248009,2.44368601 C3.99089875,1.85210466 3.03526735,1.85210466 2.44368601,2.44368601 C1.85210466,3.03526735 1.85210466,3.99089875 2.44368601,4.58248009 L9.86120592,12 L2.44368601,19.4175199 C1.85210466,20.0091013 1.85210466,20.9647327 2.44368601,21.556314 C3.03526735,22.1478953 3.99089875,22.1478953 4.58248009,21.556314 L12,14.1387941 L19.4175199,21.556314 C20.0091013,22.1478953 20.9647327,22.1478953 21.556314,21.556314 C22.1478953,20.9647327 22.1478953,20.0091013 21.556314,19.4175199 L14.1387941,12 L21.556314,4.58248009 C22.1327266,4.0060675 22.1327266,3.03526735 21.556314,2.45885476 Z" id="Path" fill="#404F57"></path>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></div><span class="txt d-none d-sm-inline-block">Menu</span></div>
        <div class="main serif bold">
          <a href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-search.aspx?affiliateid=1382&stateid=21"
          data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_obitsearch"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"
          ><span class="icon"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>55803648-8D7B-4598-8D25-C1CD465417F4</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-18.000000, -78.000000)">
            <g id="Nav">
                <g id="Legacy-Section" transform="translate(0.000000, 40.000000)">
                    <g id="Find-an-Obituary-Button" transform="translate(0.000000, 16.000000)">
                        <g id="Icon/Arrow-Right" transform="translate(16.000000, 20.000000)">
                            <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                            <path d="M16.9376759,15.1789833 L16.0114311,15.1789833 L15.4019714,14.5812482 C16.8089255,12.9398017 17.5358518,10.7003998 17.1372148,8.32030238 C16.5861578,5.06085868 13.8660465,2.45799357 10.5831536,2.05935657 C5.62364033,1.44967646 1.44967646,5.62364033 2.05935657,10.5831536 C2.45799357,13.8660465 5.06085868,16.5861578 8.32030238,17.1372148 C10.7003998,17.5358518 12.9398017,16.8089255 14.5812482,15.4019714 L15.1789833,16.0114311 L15.1789833,16.9376759 L19.8807754,21.639468 C20.3614847,22.1201773 21.1470341,22.1201773 21.6277434,21.639468 C22.1084527,21.1587587 22.1084527,20.3732093 21.6277434,19.8925 L16.9376759,15.1789833 Z M9.62173494,14.8978129 C6.70230515,14.8978129 4.34565701,12.5411647 4.34565701,9.62173494 C4.34565701,6.70230515 6.70230515,4.34565701 9.62173494,4.34565701 C12.5411647,4.34565701 14.8978129,6.70230515 14.8978129,9.62173494 C14.8978129,12.5411647 12.5411647,14.8978129 9.62173494,14.8978129 Z" id="Shape" fill="#B49561"></path>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></span><span class="text findobit">Find an Obituary</span></a>

          <a href="https://sympathy.legacy.com/en-us/funeral-flowers/name/mary-bourgeois-funeral-flowers/p196836632/?affiliateId=1382&pm=210"
          data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_sympathyideas"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"
          ><span class="icon"><svg width="13px" height="20px" viewBox="0 0 13 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>D121B21A-F17C-44EB-934F-58A0B8590F4E</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-22.000000, -141.000000)">
            <g id="Nav">
                <g id="Legacy-Section" transform="translate(0.000000, 40.000000)">
                    <g id="Sympathy-Ideas-Button" transform="translate(0.000000, 79.000000)">
                        <g id="Icon/Arrow-Right-Copy" transform="translate(16.000000, 20.000000)">
                            <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                            <g id="noun_Rose_333814-(1)" transform="translate(6.000000, 2.000000)" fill="#B49561">
                                <path d="M9.28217822,11.1392327 L12.3267327,11.1392327 C12.3558168,11.3415842 12.3762376,11.5470297 12.3762376,11.7580446 C12.3762376,14.1503713 10.4368812,16.0897277 8.04455446,16.0897277 C7.35086634,16.0897277 6.69678218,15.9232673 6.11571782,15.6336634 C5.96472772,16.990099 5.54826733,18.2660891 4.90655941,19.4016089 C4.89789604,19.4232673 4.88675743,19.4424505 4.87623762,19.4634901 C4.87252475,19.4696782 4.8700495,19.4764851 4.86633663,19.4826733 L4.86386139,19.4814356 C4.75804455,19.6701733 4.56373762,19.8032178 4.33168317,19.8032178 C3.99009901,19.8032178 3.71287129,19.5266089 3.71287129,19.1844059 C3.71287129,19.0686881 3.75309406,18.9659653 3.80878713,18.8737624 L3.78960396,18.8626238 C4.52413366,17.5897277 4.95049505,16.1175743 4.95049505,14.542698 L4.95049505,10.4579208 C2.8539604,10.1553218 1.23762376,8.36881188 1.23762376,6.18811881 L1.23762376,4.62190594 C1.23762376,3.71039604 0.840346535,2.89418317 0.213490099,2.3279703 L0.219678218,2.32054455 C0.0878712871,2.20668317 0,2.04455446 0,1.85643564 C0,1.53094059 0.253712871,1.27165842 0.573019802,1.24690594 C0.661509901,1.25247525 0.750618812,1.25309406 0.838490099,1.2605198 C0.886138614,1.26423267 0.933168317,1.2710396 0.980816832,1.27537129 C4.09777228,1.625 6.77165842,3.9375 7.42883663,7.17636139 L7.42883663,7.17636139 L7.42883663,7.17636139 C7.4634901,7.34405941 7.62623762,7.45173267 7.79393564,7.41831683 C7.96163366,7.38490099 8.06930693,7.22153465 8.03527228,7.05383663 L8.03527228,7.05383663 C7.66027228,5.20173267 6.73514851,3.60519802 5.46905941,2.38861386 C6.19183168,1.76608911 7.00061881,1.30321782 7.85457921,1.0049505 C7.85519802,1.00556931 7.85519802,1.00556931 7.85519802,1.00556931 C8.59529703,0.756806931 9.38613861,0.618811881 10.210396,0.618811881 C10.3805693,0.618811881 10.519802,0.757425743 10.519802,0.928217822 C10.519802,1.03094059 10.4665842,1.11757426 10.3892327,1.17326733 L10.3954208,1.18193069 C10.0965347,1.40841584 9.9009901,1.76299505 9.9009901,2.16584158 L9.9009901,6.18811881 C9.9009901,8.36819307 8.28527228,10.154703 6.18811881,10.457302 L6.18811881,12.8038366 C6.85272277,11.8013614 7.98886139,11.1392327 9.28217822,11.1392327 Z M2.78527228,0.604579208 C2.98762376,0.505569307 3.19368812,0.412747525 3.3960396,0.324876238 C3.39789604,0.323638614 3.39975248,0.324876238 3.40222772,0.323638614 C4.38737624,-0.105816832 5.54579208,-0.125618812 6.59529703,0.366955446 C6.59653465,0.368193069 6.59839109,0.368193069 6.60024752,0.369430693 C6.76113861,0.440594059 6.92264851,0.514232673 7.0835396,0.59220297 C6.34096535,0.945544554 5.63799505,1.40841584 4.99381188,1.98019802 C4.32487624,1.4220297 3.58725248,0.95049505 2.78527228,0.604579208 Z" id="Shape"></path>
                            </g>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></span><span class="text">Sympathy Ideas</span></a>

          <a href="http://www.legacy.com/news/advice-and-support"
          data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_griefsupport"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"
          ><span class="icon"><svg width="14px" height="20px" viewBox="0 0 14 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>98426E9F-9FD8-4A17-8E89-A3BA09D39AB5</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-21.000000, -205.000000)" fill="#B49561">
            <g id="Nav">
                <g id="Legacy-Section" transform="translate(0.000000, 40.000000)">
                    <g id="Grief-Support-Button" transform="translate(0.000000, 143.000000)">
                        <g id="Icon/Arrow-Right-Copy-2" transform="translate(21.000000, 22.000000)">
                            <path d="M4.1980198,13.6554455 C4.55445545,14.1782178 4.93465347,14.7128713 5.34653465,15.2712871 C5.64356436,15.6673267 5.94455446,16.0554455 6.23762376,16.4277228 C4.8990099,18.0792079 3.73069307,19.3386139 3.29108911,19.8059406 L3.29108911,19.8059406 L-2.48689958e-14,18.2653465 C0.720792079,17.5128713 2.38019802,15.7584158 4.1980198,13.6554455 Z M2.3049505,2.94257426 C2.60594059,4.75247525 4.24950495,7.5009901 7.26336634,11.2514851 C9.75445545,14.3524752 12.4831683,17.239604 13.4653465,18.2574257 L13.4653465,18.2574257 L10.1742574,19.7980198 C8.90693069,18.4594059 1.6039604,10.5267327 1.6039604,5.60792079 C1.6039604,4.72079208 1.85346535,3.78613861 2.3049505,2.94257426 Z M11.160396,2.94653465 C11.6118812,3.79009901 11.8613861,4.72079208 11.8613861,5.61188119 C11.8613861,7.58811881 10.6811881,10.0514851 9.18811881,12.380198 C8.74455446,11.8534653 8.2970297,11.3108911 7.85742574,10.7643564 C7.63564356,10.4910891 7.42178218,10.2217822 7.21584158,9.96039604 C9.58415842,6.86336634 10.8950495,4.53861386 11.160396,2.94653465 Z M6.73267327,-3.9983572e-12 C8.01188119,-3.9983572e-12 9.25148515,0.574257426 10.2178218,1.61584158 C10.570297,2.03168317 10.5227723,2.81980198 10.0831683,3.92475248 C9.0970297,3.13663366 7.93267327,2.70891089 6.73267327,2.70891089 C5.53267327,2.70891089 4.36831683,3.13663366 3.38217822,3.92475248 C2.94257426,2.81980198 2.8950495,2.03168317 3.24752475,1.61584158 C4.21386139,0.574257426 5.45346535,-3.9983572e-12 6.73267327,-3.9983572e-12 Z" id="Combined-Shape"></path>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></span><span class="text">Grief Support</span></a>
        </div>
        <div class="second">
          <div class="aff-desc">The Advocate</div>
          <a href="http://www.theadvocate.com/"
          data-vars-event-category="janus"
          data-vars-event-action="janus_nphome"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"

          ><span class="text">Visit Homepage</span><div><svg width="13px" height="20px" viewBox="0 0 13 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>0643717A-E567-4A2F-8DF3-3074DC104FBB</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-277.000000, -554.000000)">
            <g id="Nav">
                <g id="Newspaper-Section" transform="translate(0.000000, 303.000000)">
                    <g id="Group-2-Copy-3" transform="translate(0.000000, 228.000000)">
                        <g id="Group" transform="translate(32.000000, 19.000000)">
                            <g id="Icon/Arrow-Right" transform="translate(239.000000, 2.000000)">
                                <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                                <g id="baseline-keyboard_arrow_right-24px">
                                    <path d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z" id="Path" fill="#CCD0D2"></path>
                                    <polygon id="Path" points="0 0 24 0 24 24 0 24"></polygon>
                                </g>
                            </g>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></div></a>

          
          <a href="https://obits.theadvocate.com/obituaries/theadvocate/"
          data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_obituaries"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"
          ><span class="text">Obituaries Section</span><div><svg width="13px" height="20px" viewBox="0 0 13 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>0643717A-E567-4A2F-8DF3-3074DC104FBB</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-277.000000, -554.000000)">
            <g id="Nav">
                <g id="Newspaper-Section" transform="translate(0.000000, 303.000000)">
                    <g id="Group-2-Copy-3" transform="translate(0.000000, 228.000000)">
                        <g id="Group" transform="translate(32.000000, 19.000000)">
                            <g id="Icon/Arrow-Right" transform="translate(239.000000, 2.000000)">
                                <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                                <g id="baseline-keyboard_arrow_right-24px">
                                    <path d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z" id="Path" fill="#CCD0D2"></path>
                                    <polygon id="Path" points="0 0 24 0 24 24 0 24"></polygon>
                                </g>
                            </g>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></div></a>

          <a href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-place-an-obituary.aspx"
          data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_submitobit"
          data-vars-event-label="janus_dropdown_nav"
          data-vars-event-value="0"
          ><span class="text">Submit an Obit</span><div><svg width="13px" height="20px" viewBox="0 0 13 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
    <title>0643717A-E567-4A2F-8DF3-3074DC104FBB</title>
    <desc>Created with sketchtool.</desc>
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-Nav" transform="translate(-277.000000, -554.000000)">
            <g id="Nav">
                <g id="Newspaper-Section" transform="translate(0.000000, 303.000000)">
                    <g id="Group-2-Copy-3" transform="translate(0.000000, 228.000000)">
                        <g id="Group" transform="translate(32.000000, 19.000000)">
                            <g id="Icon/Arrow-Right" transform="translate(239.000000, 2.000000)">
                                <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                                <g id="baseline-keyboard_arrow_right-24px">
                                    <path d="M7.17371795,18.4737193 L13.6333333,12 L13.6333333,12 L7.17371795,5.52628065 C6.52528448,4.87643139 6.52585825,3.82414175 7.175,3.175 C7.82393458,2.52606542 8.87606542,2.52606542 9.525,3.175 L18.35,12 L18.35,12 L9.525,20.825 C8.87606542,21.4739346 7.82393458,21.4739346 7.175,20.825 C6.52585825,20.1758583 6.52528448,19.1235686 7.17371795,18.4737193 Z" id="Path" fill="#CCD0D2"></path>
                                    <polygon id="Path" points="0 0 24 0 24 24 0 24"></polygon>
                                </g>
                            </g>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg></div></a>
        </div>
      </div>
    </div>
  </amp-lightbox>

  <div class="float-left menu-button" role="button" tabindex="0" on="tap:menu-lightbox">
    <div class="float-left"><svg width="28px" height="20px" viewBox="0 0 28 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
  <title>D55ABA0D-0AE1-47C8-9509-F16A4DEE1720</title>
  <desc>Created with sketchtool.</desc>
  <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
      <g id="Large-(≥1056)---16-Column" transform="translate(-34.000000, -130.000000)">
          <g id="Content">
              <g id="Header" transform="translate(0.000000, 104.000000)">
                  <g id="Header/Large/Legacy">
                      <g id="Icon/Hamburger-Menu" transform="translate(32.000000, 20.000000)">
                          <rect id="24pt-Bounding-Box" x="0" y="0" width="32" height="32"></rect>
                          <path d="M4.14814815,25.3333333 L27.8518519,25.3333333 C28.6666667,25.3333333 29.3333333,24.7333333 29.3333333,24 C29.3333333,23.2666667 28.6666667,22.6666667 27.8518519,22.6666667 L4.14814815,22.6666667 C3.33333333,22.6666667 2.66666667,23.2666667 2.66666667,24 C2.66666667,24.7333333 3.33333333,25.3333333 4.14814815,25.3333333 Z M4.06279101,17.3333333 L20.0038527,17.3333333 C20.7717211,17.3333333 21.399977,16.7333333 21.399977,16 C21.399977,15.2666667 20.7717211,14.6666667 20.0038527,14.6666667 L4.06279101,14.6666667 C3.29492262,14.6666667 2.66666667,15.2666667 2.66666667,16 C2.66666667,16.7333333 3.29492262,17.3333333 4.06279101,17.3333333 Z M2.66666667,8 C2.66666667,8.73333333 3.33333333,9.33333333 4.14814815,9.33333333 L27.8518519,9.33333333 C28.6666667,9.33333333 29.3333333,8.73333333 29.3333333,8 C29.3333333,7.26666667 28.6666667,6.66666667 27.8518519,6.66666667 L4.14814815,6.66666667 C3.33333333,6.66666667 2.66666667,7.26666667 2.66666667,8 Z" id="Shape" fill="#FFFFFF"></path>
                      </g>
                  </g>
              </g>
          </g>
      </g>
  </g>
</svg></div>
    <span class="d-none d-sm-inline-block float-left">Menu</span>
  </div>
  <a class="d-block float-right search" href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-search.aspx?affiliateid=1382&stateid=21">
    <div class="float-right"><svg width="28px" height="28px" viewBox="0 0 28 28" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <!-- Generator: sketchtool 63.1 (101010) - https://sketch.com -->
  <title>EEC3D123-CDA7-4F2B-8DE8-116E311E5E36</title>
  <desc>Created with sketchtool.</desc>
  <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
      <g id="Large-(≥1056)---16-Column" transform="translate(-994.000000, -126.000000)">
          <g id="Content">
              <g id="Header" transform="translate(0.000000, 104.000000)">
                  <g id="Header/Large/Legacy">
                      <g id="Icon/Search" transform="translate(992.000000, 20.000000)">
                          <rect id="24pt-Bounding-Box" x="0" y="0" width="32" height="32"></rect>
                          <path d="M22.5835679,20.2386444 L21.3485748,20.2386444 L20.5359619,19.4416643 C22.4119007,17.253069 23.3811358,14.2671997 22.8496198,11.0937365 C22.1148771,6.74781158 18.488062,3.27732476 14.1108714,2.74580876 C7.49818711,1.93290194 1.93290194,7.49818711 2.74580876,14.1108714 C3.27732476,18.488062 6.74781158,22.1148771 11.0937365,22.8496198 C14.2671997,23.3811358 17.253069,22.4119007 19.4416643,20.5359619 L20.2386444,21.3485748 L20.2386444,22.5835679 L26.5077005,28.852624 C27.1486462,29.4935698 28.1960454,29.4935698 28.8369912,28.852624 C29.477937,28.2116782 29.477937,27.1642791 28.8369912,26.5233333 L22.5835679,20.2386444 Z M12.8289799,19.8637505 C8.93640687,19.8637505 5.79420935,16.721553 5.79420935,12.8289799 C5.79420935,8.93640687 8.93640687,5.79420935 12.8289799,5.79420935 C16.721553,5.79420935 19.8637505,8.93640687 19.8637505,12.8289799 C19.8637505,16.721553 16.721553,19.8637505 12.8289799,19.8637505 Z" id="Shape" fill="#FFFFFF"></path>
                      </g>
                  </g>
              </g>
          </g>
      </g>
  </g>
</svg></div>
    <span class="d-none d-sm-inline-block float-right">Search</span>
  </a>
  <div class="branding center-block">
    <div class="logo-container">
      <div class="affiliate d-block">
        <a class="sm logo" href="https://obits.theadvocate.com/obituaries/theadvocate/"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_nplogo"
        data-vars-event-label="janus_top_nav"
        data-vars-event-value="0"
        >
          <amp-img class="contain" alt="The Advocate" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/theadvocate.pngx?w=174&h=24&option=1&fc=#404f57" width="174" height="24">
          </amp-img>
        </a>
      </div>
      <div class="affiliate d-none">
        <a class="lg logo" href="https://obits.theadvocate.com/obituaries/theadvocate/">
          <amp-img class="contain" alt="The Advocate" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/theadvocate.pngx?w=348&h=48&option=1&fc=#404f57" width="348" height="48">
          </amp-img>
        </a>
      </div>
      <div class="powered-by">
        <a href="https://www.legacy.com/"
        data-trackclick="yes"
          data-vars-event-category="janus"
          data-vars-event-action="janus_Legacylogo"
          data-vars-event-label="janus_top_nav"
          data-vars-event-value="0">
          <svg xmlns="http://www.w3.org/2000/svg" width="120" height="16" viewBox="0 0 120 16">
  <g fill="#FFF" fill-rule="evenodd">
    <path fill-rule="nonzero" d="M1.00390625,14.8828125 L1.00390625,12.2402344 C1.00390625,11.9042969 0.98046875,11.5488281 0.93359375,11.1738281 L0.93359375,11.1738281 L1.00390625,11.1738281 C1.23828125,11.4941406 1.52832031,11.7314453 1.87402344,11.8857422 C2.21972656,12.0400391 2.6015625,12.1171875 3.01953125,12.1171875 C3.85546875,12.1171875 4.50878906,11.8251953 4.97949219,11.2412109 C5.45019531,10.6572266 5.68554688,9.83789062 5.68554688,8.78320312 C5.68554688,7.73242188 5.45410156,6.91601562 4.99121094,6.33398438 C4.52832031,5.75195312 3.87109375,5.4609375 3.01953125,5.4609375 C2.58984375,5.4609375 2.20898438,5.5390625 1.87695312,5.6953125 C1.54492188,5.8515625 1.25390625,6.10546875 1.00390625,6.45703125 L1.00390625,6.45703125 L0.95703125,6.45703125 L0.822265625,5.578125 L0.03125,5.578125 L0.03125,14.8828125 L1.00390625,14.8828125 Z M2.90234375,11.3027344 C2.23828125,11.3027344 1.75585938,11.1083984 1.45507812,10.7197266 C1.15429688,10.3310547 1.00390625,9.68554688 1.00390625,8.78320312 L1.00390625,8.78320312 L1.00390625,8.56640625 C1.01171875,7.7734375 1.16210938,7.1953125 1.45507812,6.83203125 C1.74804688,6.46875 2.22265625,6.28710938 2.87890625,6.28710938 C3.44921875,6.28710938 3.89160156,6.50097656 4.20605469,6.92871094 C4.52050781,7.35644531 4.67773438,7.97070312 4.67773438,8.77148438 C4.67773438,9.56054688 4.52050781,10.1796875 4.20605469,10.6289062 C3.89160156,11.078125 3.45703125,11.3027344 2.90234375,11.3027344 Z M9.95117188,12.1171875 C10.8808594,12.1171875 11.609375,11.8232422 12.1367188,11.2353516 C12.6640625,10.6474609 12.9277344,9.83007812 12.9277344,8.78320312 C12.9277344,7.76367188 12.6630859,6.95507812 12.1337891,6.35742188 C11.6044922,5.75976562 10.890625,5.4609375 9.9921875,5.4609375 C9.0625,5.4609375 8.3359375,5.75292969 7.8125,6.33691406 C7.2890625,6.92089844 7.02734375,7.73632812 7.02734375,8.78320312 C7.02734375,9.45898438 7.1484375,10.0488281 7.390625,10.5527344 C7.6328125,11.0566406 7.9765625,11.4433594 8.421875,11.7128906 C8.8671875,11.9824219 9.37695312,12.1171875 9.95117188,12.1171875 Z M9.97460938,11.3027344 C9.33789062,11.3027344 8.85546875,11.0878906 8.52734375,10.6582031 C8.19921875,10.2285156 8.03515625,9.60351562 8.03515625,8.78320312 C8.03515625,7.95507812 8.19726562,7.33203125 8.52148438,6.9140625 C8.84570312,6.49609375 9.32617188,6.28710938 9.96289062,6.28710938 C10.6074219,6.28710938 11.0947266,6.49902344 11.4248047,6.92285156 C11.7548828,7.34667969 11.9199219,7.96679688 11.9199219,8.78320312 C11.9199219,9.60742188 11.7548828,10.2333984 11.4248047,10.6611328 C11.0947266,11.0888672 10.6113281,11.3027344 9.97460938,11.3027344 Z M16.3730469,12 L17.5859375,8.24414062 C17.703125,7.87304688 17.8398438,7.34570312 17.9960938,6.66210938 L17.9960938,6.66210938 L18.0429688,6.66210938 C18.2460938,7.47851562 18.3847656,8.00195312 18.4589844,8.23242188 L18.4589844,8.23242188 L19.6367188,12 L20.7910156,12 L22.5664062,5.578125 L21.5585938,5.578125 C20.8125,8.4375 20.4052734,10.0136719 20.3369141,10.3066406 C20.2685547,10.5996094 20.2265625,10.8164062 20.2109375,10.9570312 L20.2109375,10.9570312 L20.1640625,10.9570312 C20.0859375,10.5 19.9375,9.93554688 19.71875,9.26367188 L19.71875,9.26367188 L18.5703125,5.578125 L17.515625,5.578125 L16.3378906,9.26367188 C16.2675781,9.47070312 16.1845703,9.75097656 16.0888672,10.1044922 C15.9931641,10.4580078 15.9238281,10.7460938 15.8808594,10.96875 L15.8808594,10.96875 L15.8339844,10.96875 C15.8027344,10.6757812 15.6787109,10.1074219 15.4619141,9.26367188 C15.2451172,8.41992188 14.9296875,7.19140625 14.515625,5.578125 L14.515625,5.578125 L13.4960938,5.578125 L15.2480469,12 L16.3730469,12 Z M26.4394531,12.1171875 C26.8730469,12.1171875 27.2431641,12.0849609 27.5498047,12.0205078 C27.8564453,11.9560547 28.1816406,11.8496094 28.5253906,11.7011719 L28.5253906,11.7011719 L28.5253906,10.8339844 C27.8496094,11.1230469 27.1660156,11.2675781 26.4746094,11.2675781 C25.8183594,11.2675781 25.3095703,11.0722656 24.9482422,10.6816406 C24.5869141,10.2910156 24.3964844,9.71875 24.3769531,8.96484375 L24.3769531,8.96484375 L28.8007812,8.96484375 L28.8007812,8.34960938 C28.8007812,7.48242188 28.5664062,6.78417969 28.0976562,6.25488281 C27.6289062,5.72558594 26.9921875,5.4609375 26.1875,5.4609375 C25.328125,5.4609375 24.6435547,5.765625 24.1337891,6.375 C23.6240234,6.984375 23.3691406,7.80664062 23.3691406,8.84179688 C23.3691406,9.86914062 23.6435547,10.671875 24.1923828,11.25 C24.7412109,11.828125 25.4902344,12.1171875 26.4394531,12.1171875 Z M27.7578125,8.17382812 L24.4003906,8.17382812 C24.4550781,7.58007812 24.6357422,7.11523438 24.9423828,6.77929688 C25.2490234,6.44335938 25.6601562,6.27539062 26.1757812,6.27539062 C26.6835938,6.27539062 27.0742188,6.43847656 27.3476562,6.76464844 C27.6210938,7.09082031 27.7578125,7.56054688 27.7578125,8.17382812 L27.7578125,8.17382812 Z M31.4316406,12 L31.4316406,8.5546875 C31.4316406,7.92578125 31.6162109,7.40039062 31.9853516,6.97851562 C32.3544922,6.55664062 32.7988281,6.34570312 33.3183594,6.34570312 C33.5214844,6.34570312 33.7558594,6.375 34.0214844,6.43359375 L34.0214844,6.43359375 L34.15625,5.53125 C33.9296875,5.484375 33.6738281,5.4609375 33.3886719,5.4609375 C32.9863281,5.4609375 32.6171875,5.57421875 32.28125,5.80078125 C31.9453125,6.02734375 31.6582031,6.34960938 31.4199219,6.76757812 L31.4199219,6.76757812 L31.3730469,6.76757812 L31.2617188,5.578125 L30.4589844,5.578125 L30.4589844,12 L31.4316406,12 Z M37.8300781,12.1171875 C38.2636719,12.1171875 38.6337891,12.0849609 38.9404297,12.0205078 C39.2470703,11.9560547 39.5722656,11.8496094 39.9160156,11.7011719 L39.9160156,11.7011719 L39.9160156,10.8339844 C39.2402344,11.1230469 38.5566406,11.2675781 37.8652344,11.2675781 C37.2089844,11.2675781 36.7001953,11.0722656 36.3388672,10.6816406 C35.9775391,10.2910156 35.7871094,9.71875 35.7675781,8.96484375 L35.7675781,8.96484375 L40.1914062,8.96484375 L40.1914062,8.34960938 C40.1914062,7.48242188 39.9570312,6.78417969 39.4882812,6.25488281 C39.0195312,5.72558594 38.3828125,5.4609375 37.578125,5.4609375 C36.71875,5.4609375 36.0341797,5.765625 35.5244141,6.375 C35.0146484,6.984375 34.7597656,7.80664062 34.7597656,8.84179688 C34.7597656,9.86914062 35.0341797,10.671875 35.5830078,11.25 C36.1318359,11.828125 36.8808594,12.1171875 37.8300781,12.1171875 Z M39.1484375,8.17382812 L35.7910156,8.17382812 C35.8457031,7.58007812 36.0263672,7.11523438 36.3330078,6.77929688 C36.6396484,6.44335938 37.0507812,6.27539062 37.5664062,6.27539062 C38.0742188,6.27539062 38.4648438,6.43847656 38.7382812,6.76464844 C39.0117188,7.09082031 39.1484375,7.56054688 39.1484375,8.17382812 L39.1484375,8.17382812 Z M44.1523438,12.1171875 C45.046875,12.1171875 45.71875,11.7910156 46.1679688,11.1386719 L46.1679688,11.1386719 L46.2207031,11.1386719 L46.3496094,12 L47.140625,12 L47.140625,2.8828125 L46.1679688,2.8828125 L46.1679688,5.49609375 L46.1914062,5.94726562 L46.2324219,6.41015625 L46.15625,6.41015625 C45.6914062,5.77734375 45.0234375,5.4609375 44.1523438,5.4609375 C43.3164062,5.4609375 42.6640625,5.75390625 42.1953125,6.33984375 C41.7265625,6.92578125 41.4921875,7.74804688 41.4921875,8.80664062 C41.4921875,9.86523438 41.7255859,10.6816406 42.1923828,11.2558594 C42.6591797,11.8300781 43.3125,12.1171875 44.1523438,12.1171875 Z M44.2753906,11.3027344 C43.6933594,11.3027344 43.2519531,11.09375 42.9511719,10.6757812 C42.6503906,10.2578125 42.5,9.63867188 42.5,8.81835938 C42.5,8.00976562 42.6513672,7.38378906 42.9541016,6.94042969 C43.2568359,6.49707031 43.6933594,6.27539062 44.2636719,6.27539062 C44.9277344,6.27539062 45.4111328,6.46972656 45.7138672,6.85839844 C46.0166016,7.24707031 46.1679688,7.89648438 46.1679688,8.80664062 L46.1679688,8.80664062 L46.1679688,9.01171875 C46.1679688,9.81640625 46.0185547,10.3994141 45.7197266,10.7607422 C45.4208984,11.1220703 44.9394531,11.3027344 44.2753906,11.3027344 Z M55.3085938,12.1171875 C56.1445312,12.1171875 56.7978516,11.8251953 57.2685547,11.2412109 C57.7392578,10.6572266 57.9746094,9.83789062 57.9746094,8.78320312 C57.9746094,7.72851562 57.7412109,6.91308594 57.2744141,6.33691406 C56.8076172,5.76074219 56.1523438,5.47265625 55.3085938,5.47265625 C54.4179688,5.47265625 53.7460938,5.79296875 53.2929688,6.43359375 L53.2929688,6.43359375 L53.2460938,6.43359375 C53.2773438,6.0390625 53.2929688,5.59375 53.2929688,5.09765625 L53.2929688,5.09765625 L53.2929688,2.8828125 L52.3203125,2.8828125 L52.3203125,12 L53.0175781,12 L53.2226562,11.1738281 L53.2929688,11.1738281 C53.5273438,11.4941406 53.8173828,11.7314453 54.1630859,11.8857422 C54.5087891,12.0400391 54.890625,12.1171875 55.3085938,12.1171875 Z M55.1914062,11.3027344 C54.5273438,11.3027344 54.0449219,11.1083984 53.7441406,10.7197266 C53.4433594,10.3310547 53.2929688,9.68554688 53.2929688,8.78320312 C53.2929688,7.88085938 53.4394531,7.23925781 53.7324219,6.85839844 C54.0253906,6.47753906 54.5039062,6.28710938 55.1679688,6.28710938 C55.78125,6.28710938 56.234375,6.4921875 56.5273438,6.90234375 C56.8203125,7.3125 56.9667969,7.93554688 56.9667969,8.77148438 C56.9667969,9.58789062 56.8203125,10.2138672 56.5273438,10.6494141 C56.234375,11.0849609 55.7890625,11.3027344 55.1914062,11.3027344 Z M59.375,14.8828125 C59.90625,14.8828125 60.3544922,14.7314453 60.7197266,14.4287109 C61.0849609,14.1259766 61.4042969,13.6132812 61.6777344,12.890625 L61.6777344,12.890625 L64.4375,5.578125 L63.3945312,5.578125 C62.4960938,8.0625 61.9658203,9.54589844 61.8037109,10.0283203 L61.7455292,10.2025909 C61.61586,10.5937347 61.5288086,10.8764648 61.484375,11.0507812 L61.484375,11.0507812 L61.4375,11.0507812 C61.3632812,10.6796875 61.171875,10.0761719 60.8632812,9.24023438 L60.8632812,9.24023438 L59.4570312,5.578125 L58.4140625,5.578125 L61.0039062,12.0351562 L60.6464844,12.9492188 C60.3613281,13.6992188 59.8847656,14.0742188 59.2167969,14.0742188 C58.9511719,14.0742188 58.7109375,14.0507812 58.4960938,14.0039062 L58.4960938,14.0039062 L58.4960938,14.7832031 C58.7851562,14.8496094 59.078125,14.8828125 59.375,14.8828125 Z"/>
    <path d="M2.26806662.107982313C2.50999494.107982313 2.74587151.101983356 2.97570341.089985261 3.20553531.0779871662 3.45350812.0629897727 3.71962926.0449926305 3.98575041.0269954883 4.20348263.0119980948 4.37283245 0 4.39702528.0719885687 4.40912152.16197293 4.40912152.269955783 4.40912152.43792911 4.38492905.521914514 4.33654338.521914514 4.21557923.521914514 3.99784701.563907215 3.6833402.647893879 3.36883339.731880542 3.19948611.815865946 3.17529327.89985261 3.06642553 1.31978593 3.01199248 1.87768897 3.01199248 2.57357846L3.01199248 9.35846714C3.01199248 9.99436616 3.06642553 10.5222744 3.17529327 10.9422077 3.21158252 11.0621887 3.62285449 11.1221783 4.40912152 11.1221783L5.2800591 11.1221783C6.40502577 11.1221783 7.16708854 11.020196 7.56627026 10.8162284 7.74771649 10.7202436 7.95032842 10.5072806 8.17411211 10.177333 8.39789581 9.84738541 8.57631526 9.4544537 8.70937584 8.9985261 8.73356867 8.92653753 8.81824231 8.89054378 8.9633993 8.89054378 9.1932312 8.89054378 9.34443413 8.92653753 9.41701262 8.9985261 9.35653054 9.15450133 9.26278473 9.40345806 9.13577236 9.74540376 9.00876 10.0873495 8.90896606 10.3633015 8.83638757 10.5732682 8.76380907 10.7832348 8.68518355 11.0261926 8.60050864 11.3021488 8.51583373 11.578105 8.46140067 11.8060653 8.43720784 11.9860368 7.80819422 11.9860368 6.82537518 11.9680399 5.48872123 11.9320456 4.15206728 11.8960513 3.07247837 11.8780544 2.24992209 11.8780544L.054433599 11.9320456C.0181443515 11.8960513 0 11.800068 0 11.6440928 0 11.4881175.0181443515 11.4101311.054433599 11.4101311.22378342 11.4101311.45965999 11.3741373.762070386 11.3021488 1.06448078 11.2301602 1.2459243 11.1401758 1.30640638 11.032193 1.39108129 10.8882159 1.43341811 10.3243139 1.43341811 9.34047009L1.43341811 2.53758436C1.43341811 1.76970629 1.39108129 1.22380117 1.30640638.89985261 1.27011713.803867851 1.09774579.716882969.789287185.638895353.480828582.560907737.24797607.521914514.090722665.521914514.0423370017.521914514.018144533.443928067.018144533.287952835.018144533.143975698.0423370017.0479923791.090722665 0 .24797607.0119980948.568526281.0329944457 1.05238291.0629896827 1.53623955.0929849196 1.9414634.107982313 2.26806662.107982313zM13.1959921 4.73322473C12.5669784 4.73322473 12.0861531 5.00017833 11.7535017 5.53409355 11.4208503 6.06800877 11.254527 6.50893214 11.254527 6.85687689 11.254527 6.94086355 11.2908157 6.98285625 11.3633942 6.98285625L14.9015782 6.98285625C14.9620602 6.98285625 14.9923008 6.92286668 14.9923008 6.80288573 14.9923008 6.4189467 14.8290017 5.97802333 14.5023984 5.48010239 14.1757952 4.98218146 13.7403308 4.73322473 13.1959921 4.73322473zM13.3774374 4.0673338C13.9338725 4.0673338 14.42377 4.17231555 14.8471446 4.38228221 15.2705191 4.59224887 15.5940934 4.86220195 15.8178771 5.19214956 16.0416608 5.52209716 16.2049599 5.85803878 16.3077795 6.19998448 16.410599 6.54193018 16.462008 6.88087128 16.462008 7.21681793 16.462008 7.45677983 16.4257193 7.60375428 16.3531408 7.65774571 16.2805623 7.71173714 16.1414556 7.73873244 15.9358165 7.73873244L11.3633942 7.73873244C11.2666229 7.73873244 11.218238 7.76872723 11.218238 7.8287177 11.218238 8.58459768 11.4480664 9.28047674 11.9077302 9.91637576 12.367394 10.5522748 13.0326869 10.8702195 13.9036289 10.8702195 14.1576536 10.8702195 14.3995783 10.8462237 14.6294102 10.7982313 14.8592421 10.7502389 15.0558059 10.6932488 15.2191075 10.6272593 15.3824091 10.5612698 15.5215158 10.4952813 15.6364318 10.4292917 15.7513477 10.3633022 15.8511416 10.3003132 15.9358165 10.2403227L16.0628283 10.1503374C16.1354068 10.1503374 16.1716955 10.2283239 16.1716955 10.3842991 16.1716955 10.4802839 16.1354068 10.5882651 16.0628283 10.7082461 15.8209 11.0441927 15.4640611 11.3471401 14.9923008 11.6170972 14.5205406 11.8870543 14.0064507 12.0220309 13.4500155 12.0220309 12.446013 12.0220309 11.5841563 11.647096 10.8644196 10.8972151 10.1446828 10.1473342 9.78481987 9.23249317 9.78481987 8.15266464 9.78481987 6.89286469 10.1265385 5.89703776 10.809986 5.16515398 11.4934335 4.4332702 12.3492421 4.0673338 13.3774374 4.0673338zM23.1930444 13.443798C23.1930444 12.939878 22.9450716 12.6009369 22.4491186 12.4269645 21.9531655 12.2529922 20.9673224 12.1660073 19.4915597 12.1660073 19.4673669 12.1660073 19.4310782 12.1780052 19.3826925 12.2020014 19.3705961 12.2139995 19.316163 12.2409948 19.2193917 12.2829881 19.1226204 12.3249815 19.0621392 12.3519768 19.0379464 12.3639749 19.0137536 12.375973 18.9593205 12.4089672 18.8746456 12.4629586 18.7899707 12.5169501 18.7325136 12.5529438 18.7022725 12.570941 18.6720315 12.5889381 18.6206225 12.6249318 18.548044 12.6789233 18.4754655 12.7329147 18.4270806 12.7809064 18.4028877 12.8228997 18.3786949 12.864893 18.3424062 12.9158842 18.2940205 12.9758746 18.2456349 13.0358651 18.2123702 13.0958547 18.1942256 13.1558452 18.176081 13.2158356 18.1579366 13.2848236 18.139792 13.3628113 18.1216474 13.4407989 18.1125752 13.5217848 18.1125752 13.6057715 18.1125752 14.1216895 18.3817164 14.5386171 18.9200069 14.8565666 19.4582974 15.1745161 20.054037 15.3334885 20.7072434 15.3334885 21.4330284 15.3334885 22.0287679 15.1415218 22.4944799 14.7575828 22.9601919 14.3736438 23.1930444 13.9357199 23.1930444 13.443798zM18.548044 6.5869211C18.548044 7.13883346 18.7204153 7.60675214 19.0651632 7.99069117 19.409911 8.37463021 19.8121108 8.56659684 20.2717746 8.56659684 20.7435348 8.56659684 21.1336384 8.38662812 21.442097 8.02668528 21.7505556 7.66674243 21.9047826 7.2348175 21.9047826 6.73089752 21.9047826 6.17898516 21.7324113 5.71106648 21.3876634 5.32712745 21.0429156 4.94318842 20.6407158 4.75122178 20.181052 4.75122178 19.7092917 4.75122178 19.3191882 4.9311905 19.0107296 5.29113335 18.702271 5.65107619 18.548044 6.08300112 18.548044 6.5869211zM20.2536301 4.139322C20.7011975 4.139322 21.2152874 4.21730845 21.7959154 4.37328368 22.3765434 4.52925892 22.8543446 4.60724536 23.2293335 4.60724536L24.2817164 4.60724536C24.3542949 4.63124155 24.3905836 4.78121549 24.3905836 5.05717167 24.3905836 5.22514499 24.3542949 5.3091304 24.2817164 5.3091304L22.9934546 5.3091304C22.9450689 5.3091304 22.9208764 5.32712727 22.9208764 5.36312155L23.1023218 5.79505081C23.2353823 6.08300508 23.3019116 6.37095504 23.3019116 6.65890931 23.3019116 7.30680643 23.011602 7.8887053 22.4309741 8.40462337 21.8503461 8.92054145 21.1366683 9.17849662 20.2899192 9.17849662 19.9028339 9.17849662 19.5641393 9.15450079 19.2738253 9.10650841 19.1165719 9.19049507 18.9502487 9.34046901 18.7748507 9.55643471 18.5994526 9.77240042 18.5117549 9.96436706 18.5117549 10.1323404 18.5117549 10.3003137 18.5601399 10.4352903 18.6569112 10.5372741 18.7536825 10.6392579 18.8927892 10.7112454 19.0742354 10.7532387 19.2556817 10.795232 19.4310771 10.8252268 19.6004269 10.8432239 19.7697767 10.8612211 19.9693646 10.8702195 20.1991965 10.8702195L20.3262082 10.8702195C21.8261638 10.8942157 22.8785362 11.0471891 23.483357 11.3291444 24.0881778 11.6110996 24.3905836 12.0340261 24.3905836 12.5979365 24.3905836 13.5217898 23.997456 14.3166517 23.211189 14.982546 22.4249219 15.6484402 21.4148864 15.9873813 20.181052 15.9993794 19.3222064 16.0113775 18.5510715 15.8494056 17.867624 15.513459 17.1841765 15.1775123 16.8424579 14.6735999 16.8424579 14.0017066 16.8424579 13.2578247 17.4351734 12.6219352 18.6206221 12.0940191 18.2940189 12.0460267 17.991613 11.8960528 17.7133955 11.6440928 17.4351779 11.3921328 17.2960712 11.086186 17.2960712 10.7262431 17.2960712 10.4142926 17.4321539 10.0903489 17.7043232 9.75440229 17.9764926 9.41845564 18.2819225 9.14250359 18.6206221 8.92653789 18.2577297 8.79455885 17.9220591 8.50960837 17.6136005 8.07167791 17.3051419 7.63374745 17.150915 7.16282929 17.150915 6.65890931 17.150915 5.95102172 17.4502968 5.35412546 18.0490693 4.86820262 18.6478419 4.38227978 19.3826882 4.139322 20.2536301 4.139322zM26.8576548 10.7532387C27.0632939 10.9272111 27.329411 11.0141959 27.6560142 11.0141959 27.9826175 11.0141959 28.2971196 10.9152131 28.59953 10.7172446 28.9019404 10.519276 29.0531433 10.3183109 29.0531433 10.1143433L29.0531433 8.26064696C28.956372 8.30863934 28.7204954 8.39262474 28.3455065 8.51260569 27.9705176 8.63258664 27.6771839 8.73756839 27.4654967 8.8275541 27.2538094 8.91753981 27.0481734 9.06751375 26.8485825 9.27748041 26.6489917 9.48744706 26.5491977 9.73040484 26.5491977 10.006361 26.5491977 10.3303096 26.6520157 10.5792663 26.8576548 10.7532387zM28.5632409 4.0673338C29.2285438 4.0673338 29.706345 4.22630617 29.996659 4.54425568 30.286973 4.86220519 30.4321278 5.37511605 30.4321278 6.08300364L30.4321278 10.2403227C30.4321278 10.4922827 30.4986571 10.7022462 30.6317177 10.8702195 30.7647782 11.0381929 30.9462217 11.1221783 31.1760536 11.1221783 31.3454035 11.1221783 31.5570876 11.0381929 31.8111123 10.8702195 31.859498 10.8702195 31.8836904 10.9182112 31.8836904 11.0141959 31.8836904 11.1701712 31.8534498 11.2961493 31.7929678 11.392134 31.2970147 11.8120674 30.8736465 12.0220309 30.5228505 12.0220309 30.2446329 12.0220309 29.9785157 11.9080507 29.724491 11.6800869 29.4704663 11.4521231 29.2950709 11.2121648 29.1982996 10.9602048 29.1862031 10.9602048 29.1408423 10.999198 29.0622156 11.0771856 28.9835889 11.1551732 28.8777468 11.2451576 28.7446862 11.3471414 28.6116257 11.4491252 28.4573987 11.554107 28.2820006 11.6620898 28.1066026 11.7700727 27.9009666 11.860057 27.6650865 11.9320456 27.4292064 12.0040342 27.1903058 12.0400279 26.9483775 12.0400279 26.3919423 12.0400279 25.9322854 11.8930535 25.569393 11.5991001 25.2065005 11.3051468 25.025057 10.8642234 25.025057 10.2763168 25.025057 10.0123587 25.0915863 9.76340199 25.2246468 9.52943914 25.3577074 9.29547629 25.5149584 9.10350965 25.6964047 8.95353347 25.8778509 8.80355728 26.1258237 8.65058387 26.4403305 8.49460864 26.7548373 8.3386334 27.0239786 8.22165373 27.2477623 8.14366612 27.4715459 8.0656785 27.7648796 7.9666957 28.1277721 7.84671476 28.4906646 7.72673381 28.7446855 7.63674945 28.8898425 7.57675897 28.9987102 7.54076469 29.0531433 7.45078033 29.0531433 7.30680319L29.0531433 5.95702428C29.0531433 5.57308524 28.9321809 5.27613685 28.6902526 5.06617019 28.4483243 4.85620353 28.1580147 4.75122178 27.819315 4.75122178 27.4564226 4.75122178 27.1540167 4.87420041 26.9120884 5.12016135 26.6701601 5.36612229 26.5491977 5.68706651 26.5491977 6.08300364 26.5491977 6.50293696 26.3012249 6.71290047 25.8052719 6.71290047 25.4665722 6.71290047 25.2306957 6.59892028 25.0976351 6.37095648 25.0976351 5.8550384 25.4786665 5.34212754 26.2407407 4.83220851 27.0028149 4.32228949 27.7769739 4.0673338 28.5632409 4.0673338zM35.5845899 4.0673338C36.9151956 4.0673338 37.8345094 4.37328062 38.3425589 4.98518346 38.3425589 5.78905581 38.1187785 6.19098595 37.6712112 6.19098595 37.4655721 6.19098595 37.308321 6.14599377 37.1994533 6.05600806 37.0905856 5.96602235 36.9514789 5.80105102 36.782129 5.56108913 36.4071401 5.00917677 35.9595795 4.73322473 35.4394336 4.73322473 34.9434805 4.73322473 34.4928958 4.96718407 34.0876659 5.43510976 33.682436 5.90303546 33.479824 6.59891452 33.479824 7.52276782 33.479824 8.4826154 33.7187247 9.28047674 34.1965331 9.91637576 34.6743415 10.5522748 35.3366103 10.8702195 36.1833594 10.8702195 36.4373842 10.8702195 36.6793089 10.8462237 36.9091408 10.7982313 37.1389727 10.7502389 37.3355365 10.6932488 37.4988381 10.6272593 37.6621397 10.5612698 37.8012464 10.4952813 37.9161623 10.4292917 38.0310783 10.3633022 38.1308722 10.3003132 38.2155471 10.2403227L38.3425589 10.1503374C38.4151374 10.1503374 38.4514261 10.2283239 38.4514261 10.3842991 38.4514261 10.4802839 38.4151374 10.5882651 38.3425589 10.7082461 38.1006306 11.0441927 37.7437916 11.3471401 37.2720314 11.6170972 36.8002712 11.8870543 36.2861812 12.0220309 35.7297461 12.0220309 34.7257436 12.0220309 33.8638869 11.647096 33.1441502 10.8972151 32.4244134 10.1473342 32.0645505 9.23249317 32.0645505 8.15266464 32.0645505 7.04883992 32.3669563 6.09200622 32.9717771 5.28213482 33.5765979 4.47226342 34.4475268 4.0673338 35.5845899 4.0673338zM40.8102154 4.19331316C41.0158544 4.19331316 41.2063701 4.1873142 41.3817681 4.17531611 41.5571662 4.16331801 41.756754 4.1513201 41.9805377 4.139322 42.2043214 4.12732391 42.4008852 4.115326 42.5702351 4.1033279 42.5944279 4.17531647 42.6065241 4.26530083 42.6065241 4.37328368 42.6065241 4.54125701 42.5823317 4.62524241 42.533946 4.62524241 42.4371747 4.62524241 42.2768996 4.66723512 42.0531159 4.75122178 41.8293322 4.83520844 41.7053458 4.91919385 41.6811529 5.00318051L41.6811529 5.03917461C41.6811529 5.25514032 42.3283015 6.8208682 43.622618 9.73640524L45.0016025 5.79505081C45.0862774 5.54309082 45.1286142 5.35712314 45.1286142 5.23714219 45.1286142 5.05717077 45.0348684 4.91019631 44.8473739 4.79621441 44.6598795 4.68223251 44.4088826 4.62524241 44.0943758 4.62524241 44.0459902 4.62524241 44.0217977 4.54725597 44.0217977 4.39128074 44.0217977 4.2473036 44.0459902 4.15132028 44.0943758 4.1033279L44.8020126 4.15731906C45.1165194 4.18131525 45.4189253 4.19331316 45.7092393 4.19331316 45.9753604 4.19331316 46.26567 4.18131525 46.5801768 4.15731906L47.2878136 4.1033279C47.3120065 4.17531647 47.3241027 4.26530083 47.3241027 4.37328368 47.3241027 4.54125701 47.2999102 4.62524241 47.2515246 4.62524241 47.0942712 4.62524241 46.879563 4.67923303 46.6073936 4.78721588 46.3352243 4.89519874 46.1568048 5.0691685 46.0721299 5.3091304L42.8242585 14.0017066C42.546041 14.7455885 42.2315389 15.2644983 41.8807428 15.5584516 41.5299467 15.8524049 41.2093965 15.9993794 40.9190826 15.9993794 40.6650578 15.9993794 40.4775662 15.921393 40.356602 15.7654177 40.2356379 15.6094425 40.1751567 15.4534696 40.1751567 15.2974944 40.1751567 15.0335363 40.2598303 14.8415696 40.4291802 14.7215887 41.4331827 14.7215887 42.0984756 14.2056784 42.4250788 13.1738422L42.6428132 12.5259483C42.7274881 12.2739883 42.7940174 12.0700238 42.8424031 11.9140486L40.2477348 5.61508028C40.1146743 5.32712601 39.9937119 5.12316146 39.8848442 5.00318051 39.7759764 4.89519766 39.6096532 4.8052133 39.3858695 4.73322473 39.1620858 4.66123616 38.9836664 4.62524241 38.8506058 4.62524241 38.8022201 4.62524241 38.7780277 4.54725597 38.7780277 4.39128074 38.7780277 4.2473036 38.8022201 4.15132028 38.8506058 4.1033279 40.0965366 4.16331837 40.7497333 4.19331316 40.8102154 4.19331316zM48.9746784 2.97748689L49.141173 2.97748689C49.231358 2.97748689 49.3022166 2.9544634 49.3537509 2.90841573 49.4052852 2.86236806 49.431052 2.7952781 49.431052 2.70714385 49.431052 2.53681699 49.3334356 2.45165483 49.1381999 2.45165483L48.9746784 2.45165483 48.9746784 2.97748689zM49.5856541 2.69971685C49.5856541 2.77794837 49.5665768 2.84701884 49.5284216 2.90693033 49.4902664 2.96684181 49.435512 3.01363148 49.3641568 3.04730075L49.7164713 3.63106345 49.5365977 3.63106345 49.2244203 3.09631899 48.9746784 3.09631899 48.9746784 3.63106345 48.824536 3.63106345 48.824536 2.32391032 49.1381999 2.32391032C49.2799192 2.32391032 49.3899235 2.35460831 49.468216 2.4160052 49.5465084 2.47740209 49.5856541 2.5719717 49.5856541 2.69971685zM48.0693642 2.97748689C48.0693642 2.77943239 48.1189156 2.59375909 48.21802 2.4204614 48.3171245 2.24716372 48.453391 2.11050817 48.6268237 2.01049065 48.8002564 1.91047313 48.9870654 1.86046512 49.1872564 1.86046512 49.3854652 1.86046512 49.5712832 1.909978 49.7447159 2.00900525 49.9181486 2.10803249 50.0549106 2.24419292 50.1550061 2.4174906 50.2551016 2.59078828 50.3051485 2.77745185 50.3051485 2.97748689 50.3051485 3.17257056 50.2570836 3.35576823 50.1609523 3.52708536 50.0648211 3.6984025 49.9300411 3.83555318 49.7566084 3.93854152 49.5831756 4.04152986 49.3933935 4.09302326 49.1872564 4.09302326 48.9821102 4.09302326 48.7928236 4.04177742 48.6193909 3.93928422 48.4459582 3.83679102 48.3109304 3.6998879 48.2143036 3.52857077 48.1176768 3.35725363 48.0693642 3.17356084 48.0693642 2.97748689zM48.2076141 2.97748689C48.2076141 3.15375539 48.2514672 3.31690033 48.3391746 3.46692661 48.426882 3.61695289 48.5460533 3.73603137 48.696692 3.82416562 48.8473307 3.91229987 49.0108505 3.95636634 49.1872564 3.95636634 49.3636622 3.95636634 49.5269343 3.91254744 49.6770775 3.82490832 49.8272206 3.73726921 49.9463919 3.61819073 50.0345948 3.46766931 50.1227978 3.3171479 50.1668986 3.15375539 50.1668986 2.97748689 50.1668986 2.80517948 50.1245321 2.64426261 50.0397978 2.49473147 49.9550635 2.34520032 49.8366355 2.22488402 49.6845103 2.13377895 49.532385 2.04267389 49.3666353 1.99712203 49.1872564 1.99712203 49.0128326 1.99712203 48.850056 2.04094093 48.6989218 2.12858005 48.5477876 2.21621916 48.4281208 2.3362879 48.3399179 2.48878986 48.2517149 2.64129182 48.2076141 2.8041892 48.2076141 2.97748689z" transform="translate(69)"/>
  </g>
</svg>

        </a>
      </div>
    </div>
  </div>
  <div class="head-bottom"></div>
</div>
      </div>
    </div>
   <amp-lightbox id="person-photos-lightbox" layout="nodisplay" class="dark-transparent-background">
        <div class="content">
            <p class="carousel-index-counter"> <span [text]="+selectedSlide + 1">1</span>/1</p>
            <span class="close-x-icon" role tabindex on="tap:person-photos-lightbox.close"></span>
            <div class="carousel-container" role tabindex on="tap:person-photos-lightbox.close">
                <div class="carousel-inner-container" role tabindex on="tap:person-photos-lightbox.open">
                    <amp-carousel controls 
                        id="person-photos-amp-carousel"
                        layout="intrinsic"
                        type="slides"
                        width="300"
                        height="300"
                        [slide]="selectedSlide"
                        on="slideChange:AMP.setState({ selectedSlide: event.index })">
                            <div class="extra-photo" style="width:150px; height:200px; background-color: #ffffff00;">
                                <div class="extra-photo-container" style="position:relative; width:150px; height:200px;">
                                    <amp-img width="150" height="200" role tabindex placeholder="" src="https:&#x2F;&#x2F;cache.legacy.net&#x2F;legacy&#x2F;images&#x2F;cobrands&#x2F;theadvocate&#x2F;photos&#x2F;c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w&#x3D;##WIDTH##&amp;h&#x3D;##HEIGHT##&amp;option&#x3D;##OPTION##" layout="fill" class="contain"></amp-img>
                                </div>
                            </div>
                    </amp-carousel>
                </div>
            </div>
        </div>
</amp-lightbox>
    <div class="row no-gutters">
      <div class="col-md-6 person-info">
        <div class="pull-middle">
          <div class="content sticky-top-md">
            <div class="personInfo-section">
  <div class="person-name">Mary Hallaron Bourgeois</div>
    <div class="year-born-year-died">1942 - 2020</div>
    <amp-img layout="intrinsic" role tabindex on="tap:person-photos-lightbox.open,AMP.setState({ selectedSlide: 0 })" class="img-fluid person-photo" alt ="photo" src="https:&#x2F;&#x2F;cache.legacy.net&#x2F;legacy&#x2F;images&#x2F;cobrands&#x2F;theadvocate&#x2F;photos&#x2F;c1e0b197-e7e7-4ad4-80d7-1f0688d45477.jpgx?w&#x3D;712&amp;h&#x3D;600&amp;option&#x3D;1" width=150 height=200>
</div>


          </div>
        </div>
      </div>
      <div class="col-md-6 obit-section">
        <div class="pull-middle">
          <div class="content">
            <div class="obituary-section">
  <div class="flowers-and-share-buttons">
    <div class="float-left">
      <a href="https://sympathy.legacy.com/en-us/funeral-flowers/name/mary-bourgeois-funeral-flowers/p196836632/?affiliateId=1382&pm=205" class="btn primary"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_send_flowers"
        data-vars-event-label="janus_obit"
        data-vars-event-value="0">
        <span class="align-middle obit-button-icon"><svg width="17.86px" height="21px" viewBox="0 0 17.86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Responsive" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Small-(&lt;320)" transform="translate(-35.000000, -682.000000)">
            <g id="Content" transform="translate(-28.000000, 64.000000)">
                <g id="Share-&amp;-Follow-Buttons" transform="translate(28.000000, 580.000000)">
                    <g id="Send-Flowers-Button" transform="translate(16.000000, 29.000000)">
                        <g id="Button/Label-&amp;-Left-Icon/Center" transform="translate(16.000000, 8.000000)">
                            <g id="Icon">
                                <rect id="24pt-Bounding-Box" x="0" y="0" width="24" height="24"></rect>
                                <path d="M12,22 C16.56,22 20.33,18.6 20.92,14.2 C21.01,13.56 20.44,12.99 19.8,13.08 C15.4,13.67 12,17.44 12,22 Z M5.6,10.25 C5.6,11.63 6.72,12.75 8.1,12.75 C8.63,12.75 9.11,12.59 9.52,12.31 L9.5,12.5 C9.5,13.88 10.62,15 12,15 C13.38,15 14.5,13.88 14.5,12.5 L14.48,12.31 C14.88,12.59 15.37,12.75 15.9,12.75 C17.28,12.75 18.4,11.63 18.4,10.25 C18.4,9.25 17.81,8.4 16.97,8 C17.81,7.6 18.4,6.75 18.4,5.75 C18.4,4.37 17.28,3.25 15.9,3.25 C15.37,3.25 14.89,3.41 14.48,3.69 L14.5,3.5 C14.5,2.12 13.38,1 12,1 C10.62,1 9.5,2.12 9.5,3.5 L9.52,3.69 C9.12,3.41 8.63,3.25 8.1,3.25 C6.72,3.25 5.6,4.37 5.6,5.75 C5.6,6.75 6.19,7.6 7.03,8 C6.19,8.4 5.6,9.25 5.6,10.25 Z M12,5.5 C13.38,5.5 14.5,6.62 14.5,8 C14.5,9.38 13.38,10.5 12,10.5 C10.62,10.5 9.5,9.38 9.5,8 C9.5,6.62 10.62,5.5 12,5.5 Z M3.08,14.2 C3.67,18.6 7.44,22 12,22 C12,17.44 8.6,13.67 4.2,13.08 C3.56,12.99 2.99,13.56 3.08,14.2 Z" id="Shape" fill="#FFFFFF"></path>
                            </g>
                        </g>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>
</span>
        <span>Send Flowers</span>
      </a>
    </div>

    <amp-state id='shareUrlRequestSegment'>
      { "" }
    </amp-state>
    <amp-state id="share" [src]="'/amp/obituaries/theadvocate/196836632/get' + shareUrlRequestSegment">
      <script type="application/json">
        {
          "shareUrl": "https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632?utm_source=facebook&utm_medium=social&utm_campaign=obitshareamp"
        }
      </script>
    </amp-state>

    <div class="float-right">
      <a class="btn tertiary" on="tap:AMP.setState({shareUrlRequestSegment: 'shareurl'}),obit-share-modal"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_share"
        data-vars-event-label="janus_obit"
        data-vars-event-value="0">
        <span class="align-middle obit-button-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
    <defs>
        <path id="a" d="M13.99 5.413a1.948 1.948 0 0 0-2.4 0c-.311.241-.495.604-.5.989v2.1C5.81 8.939 2 12.797 2 18.782c0 0 3.118-2.966 9.09-3.255v2.074c.005.384.189.747.5.988a1.958 1.958 0 0 0 2.4 0L22 12.001l-8.01-6.588z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <use fill="#404F57" xlink:href="#a"/>
    </g>
</svg>
</span>
        <span>Share</span>
      </a></div>
      <amp-lightbox id="obit-share-modal" layout="nodisplay" scrollable>
        <div class="obit-share-modal-container">
          <div class="obit-share-modal-container-inner">
            <div tabindex role on="tap:obit-share-modal.close" class="close-modal obit-close-modal"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <path d="M0 0h24v24H0z"/>
        <path fill="#2C2730" d="M21.556 2.459a1.51 1.51 0 0 0-2.138 0L12 9.86 4.582 2.444a1.51 1.51 0 0 0-2.138 0 1.51 1.51 0 0 0 0 2.138L9.86 12l-7.417 7.418a1.51 1.51 0 0 0 0 2.138 1.51 1.51 0 0 0 2.138 0L12 14.14l7.418 7.417a1.51 1.51 0 0 0 2.138 0 1.51 1.51 0 0 0 0-2.138L14.14 12l7.417-7.418a1.52 1.52 0 0 0 0-2.123z"/>
    </g>
</svg>
</div>
            <div class="obit-share-modal-content-top">
              <div class="obit-share-title">
                <span class="align-middle obit-share-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
    <defs>
        <path id="a" d="M13.99 5.413a1.948 1.948 0 0 0-2.4 0c-.311.241-.495.604-.5.989v2.1C5.81 8.939 2 12.797 2 18.782c0 0 3.118-2.966 9.09-3.255v2.074c.005.384.189.747.5.988a1.958 1.958 0 0 0 2.4 0L22 12.001l-8.01-6.588z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <use fill="#404F57" xlink:href="#a"/>
    </g>
</svg>
</span>
                <span>Share</span>
              </div>
              <div class="obit-share-text">
                <span> Share Mary's life story with friends and family</span>
              </div>
              <amp-social-share type="facebook" width="272.21" height="48" data-param-text="Facebook"
                data-param-app_id="162166070516109" 
                data-param-href="https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632?utm_source=facebook&utm_medium=social&utm_campaign=obitshareamp"
                data-trackclick="yes"
                data-vars-event-category="janus"
                data-vars-event-action="janus_facebook"
                data-vars-event-label="janus_obit"
                data-vars-event-value="0"
                class="btn primary obit-share-modal-btn-social">
              </amp-social-share>
              <a href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-email.aspx?n=mary-hallaron-bourgeois&pid=196836632" class="btn primary obit-share-modal-btn-mail"
                data-trackclick="yes"
                data-vars-event-category="janus"
                data-vars-event-action="janus_email"
                data-vars-event-label="janus_obit"
                data-vars-event-value="0">
                <span>Send an Email</span>
              </a>
            </div>
            <div class="obit-share-modal-content-bottom">
              <span class="obit-share-modal-form-text">Or Copy this URL to Share</span>
              <div class="obit-share-modal-form">
                <input 
                [value]="share.shareUrl"
                readonly
                class="obit-share-modal-form-input" type="text" />
                <span>
                  <amp-iframe
                    sandbox="allow-scripts"
                    width="77"
                    height="48"
                    frameborder="0"
                    class="obit-share-iframe-btn"
                    src="/amp/assets/copyContent.html#https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632?utm_source=facebook&utm_medium=social&utm_campaign=obitshareamp"
                    [src]="'/amp/assets/copyContent.html#' + share.shareUrl"
                    data-trackclick="yes"
                    data-vars-event-category="janus"
                    data-vars-event-action="janus_url"
                    data-vars-event-label="janus_obit"
                    data-vars-event-value="0">
                    <button class="btn primary obit-share-modal-form-btn" placeholder disabled>Copy</button>
                  </amp-iframe>
                </span>
              </div>
            </div>
          </div>
        </div>
      </amp-lightbox>
    <div style="clear:both"></div>
  </div>

  <div class="obit" id="main-obituary">
    <div class="obituary-text">
      Mary Hallaron Bourgeois, Sept. 13, 1942 – Sept. 14, 2020. Mary died peacefully at St. James Place in Baton Rouge, LA, with her husband, Patrick at her side. Mary left an indelible impression on all who knew her. Her gentle kindness, patience, goodness &amp; grace are legendary amongst her family &amp; friends. A lover of music, children &amp; gardening, she was grounded in her faith &amp; showed kindness &amp; respect to all who knew her. Mary was born on September 13, 1942, to Daniel Hallaron, Jr. &amp; Gladys Hynes Hallaron. She grew up in New Orleans, LA. She attended Dominican High School &amp; Dominican College before starting a teaching career, lasting 35 years at Dominican High School. Throughout the course of her career, she taught Theology, English, American History, Sociology &amp; Civics. She met her husband, Patrick, a professor of Philosophy at Loyola University on March 15th, 1968, at an event at Dominican High School. The couple quickly engaged &amp; married on August 21,1968. Together they educated the young people of New Orleans for decades. Her kindness, wisdom &amp; wit are remembered by her students to this day. The couple settled into a life in Lakeview in New Orleans while becoming active members of St. Dominic parish. She loved the New Orleans Saints &amp; looked forward to wearing black &amp; gold at family gatherings on Sunday afternoons. After Hurricane Katrina, the couple relocated to Baton Rouge in 2015. They served as Eucharistic ministers at Our Lady of Mercy Church &amp; Mary led a women's Bible study. Mary is survived by her loving husband of 52 years, Dr. Patrick L. Bourgeois, her children, Peggy Bourgeois Blouin (Andy), Danny Bourgeois (Beth), her grandchildren, Maggie, Molly, Andie, Ross &amp; Jack. A celebration of Mary's life Mass was held Saturday, Sept.19th at Our Lady of Mercy Church. In lieu of flowers, please make a donation to The Hospice of Baton Rouge on Mary's behalf.
    </div>
    <br/>
    <div class="flower-tree">To Plant Memorial Trees in memory, please visit our 
      <a class="tree" href="https://sympathy.legacy.com/en-us/funeral-flowers/name/mary-bourgeois-funeral-flowers/p196836632/?affiliateId=1382&pm=240"
      data-trackclick="yes"
      data-vars-event-category="janus"
      data-vars-event-action="janus_treesbutton"
      data-vars-event-label="janus_obit"
      data-vars-event-value="0">
      Sympathy Store</a>.
    </div>
    <div class="obituary-publish-line">
      <span>Published in The Advocate from Sep. 22 to Sep. 23, 2020.</span>
    </div>
  </div>
</div>



          </div>
        </div>
      </div>
    </div>





    <div class="row no-gutters">
      <div class="col-md-12">
        <div class="content guestbook">
  <div id="condolences-section" class="responsive-padding">
    <span class="href-anchor" id="guestbook-navigation"></span>
    <div class="row no-gutters">
      <div class="col-md-6">
        <div class="pull-middle">
          <div class="content center-align-container-wrap">
            <div class="memories-condolences-title fixed-width-text-align-left sectionTitle">Memories & Condolences
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="row no-gutters">
      <div class="col-md-6">
        <div class="pull-middle">
          <div class="content">
            <form id="image-preview-form" method="post" action-xhr="/amp/previewimage" target="_top"
              on="submit-success:AMP.setState({previewImage: { fileName: event.response.fileName, url: event.response.image, errorMessage: event.response.errorMessage}})">

              <input class='image-preview-custom-input' type='file' id='image-preview-input' name='image-preview-input'
                on="change:image-preview-form.submit">

              <div submitting>
                <div class='loader modal-container'>
                  <div class='modal-inner-container'>
                    <div class="lds-ring">
                      <div></div>
                      <div></div>
                      <div></div>
                      <div></div>
                    </div>
                    <h2>Uploading...</h2>
                    <p>This may take a moment.</p>
                  </div>
                </div>
              </div>
            </form>
            <form method="POST"
              action-xhr="/amp/obituaries/theadvocate/196836632/submitGuestbookEntryForm" target="_top"
              id="guestbookform" on="submit-success:guestbook-modal.open,
                guestbookform.clear,
                AMP.setState({
                  sympathyCardIframe: 'https:&#x2F;&#x2F;legacy.sympathycards.com&#x2F;remote-order?fhid&#x3D;1&amp;pid&#x3D;196836632&amp;cobrand&#x3D;theadvocate&amp;otherlink&#x3D;https%3A%2F%2Fwww.legacy.com%2Fguestbooks%2Ftheadvocate%2Fthank-you%2F196836632%3Fentryid%3D' + event.response.entryId,
                  navButton: { emailChecked: true, email: '', text: '', suggestedText: '' },
                  previewImage: { fileName: '', url: '', errorMessage: ''},
                  relationshipSelected: ''})">

                <input type="hidden" id="sourceId" name="sourceId" value="196836632">
                <input type="hidden" id="is-tributes" name="is-tributes" value="false">
                <div class="center-align-container">
                  <textarea name="text-area-message" rows="10" cols="30" class="condolence-text-area" id="text-area-summary"
                    on="change:AMP.setState({navButton: {text: event.value}})"
                    [text]="navButton.suggestedText || navButton.text" placeholder="What would you like to say about Mary?"
                    data-trackclick="yes"
                    data-vars-event-category="janus"
                    data-vars-event-action="janus_entryselect"
                    data-vars-event-label="janus_gb"
                    data-vars-event-value="0"></textarea>
                </div>

              <div class="suggestion-text-container">
                <amp-accordion id="suggest-accordion" animate>
                  <section>
                    <header class="suggested-text-dropdown" id="suggestion-text-dropdown" data-trackclick="yes"
                      data-vars-event-category="janus" data-vars-event-action="janus_suggested"
                      data-vars-event-label="janus_gb" data-vars-event-value="0">
                      <div class="center-items-height-56">
                        <div class="text-color-dark-blue">
                          Not sure what to say?
                        </div>
                        <div class="padding-top-4-left-8 arrow"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <path fill="#404F57" d="M5.526 7.174L12 13.634l6.474-6.46a1.664 1.664 0 0 1 2.351 2.351L12 18.35 3.175 9.525a1.662 1.662 0 0 1 2.351-2.351z"/>
        <path d="M0 0h24v24H0z"/>
    </g>
</svg>
</div>
                      </div>
                    </header>
                    <div class="condolence-suggestion-container">
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "May God bless you and your family in this time of sorrow."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">May God bless you and your...</span>
                      </button>
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "As the days and weeks pass, and as you return to life&#39;s routine, may you continue to feel comforted by the love and support of family and friends."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">As the days and weeks pass, and...</span>
                      </button>
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "May your hearts soon be filled with wonderful memories of joyful times together as you celebrate a life well lived."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">May your heart still be filled...</span>
                      </button>
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "In loving memory of a wonderful person. We will love you and miss you always."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">In the loving memory of a wonderful...</span>
                      </button>
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "May the love of friends and family carry you through your grief."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">May the love of friends and...</span>
                      </button>
                      <button type="button" data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_suggestedentry" data-vars-event-label="janus_gb"
                        data-vars-event-value="0"
                        on='tap:suggest-accordion.collapse,AMP.setState({navButton: {suggestedText: "Grief can be so hard, but our special memories help us cope. Remembering you and your loved one today and always."}})'
                        class="suggested-condolence-text">
                        <span class="suggestion-box">Grief can be so hard, but...</span>
                      </button>
                    </div>
                  </section>
                </amp-accordion>
              </div>

              <div class="center-align-container margin-top-bottom-16">
                <div class="divider"></div>
              </div>
              <div class='d-none' [class]="previewImage['url'] ? 'preview-thumbnail' : 'd-none' ">
                <button type="button" class="reset-preview-image"
                  on="tap:image-preview-form.clear,AMP.setState({previewImage: { fileName: '', url: '', errorMessage: ''}})"
                  data-trackclick="yes" data-vars-event-category="janus" data-vars-event-action="janus_photocancel"
                  data-vars-event-label="janus_gb" data-vars-event-value="0"></button>
                <amp-img class="contain" alt="preview-image" src="/amp/assets/addPhotoIcon"
                  [src]="previewImage['url'] ? previewImage['url'] : '/amp/assets/addPhotoIcon'" layout="fill">
                </amp-img>
              </div>
              <label class='image-preview-label' [class]="previewImage['url'] ? 'd-none' : 'image-preview-label'"
                for="image-preview-input" data-trackclick="yes" data-vars-event-category="janus"
                data-vars-event-action="janus_photoselect" data-vars-event-label="janus_gb"
                data-vars-event-value="0"><span> Add a photo </span></label>
              <div class='preview-image-filename'><span
                  [text]="previewImage.fileName ? previewImage.fileName : '' "></span></div>
              <div class='d-none' [class]="previewImage['errorMessage'] ? 'upload-photo-error' : 'd-none' "><span
                  [text]="previewImage['errorMessage']"></span></div>
              <div class="center-align-container margin-top-bottom-16">
                <div class="divider"></div>
              </div>

              <div class="center-align-container"><input type="text" placeholder="Your Name"
                  class="guestbook-form-input" id="person-name" name="person-name"></div>
              <div class="center-align-container margin-top-bottom-24"><input type="email"
                  pattern="^[a-zA-Z0-9.!#$%&'*+\/=?^_`{|}~-]+@[a-zA-Z0-9](?:[a-zA-Z0-9-]{0,61}[a-zA-Z0-9])?(?:\.[a-zA-Z0-9](?:[a-zA-Z0-9-]{0,61}[a-zA-Z0-9])?)+$"
                  placeholder="Your Email Address" class="guestbook-form-input" title="Enter a valid email address."
                  on="input-throttled:AMP.setState({navButton: {email: event.value}})" name="person-email-address"
                  id="person-email-address" required [required]="navButton.emailChecked">
              </div>

              <div class="center-align-container">
                <div class="relationship-dropdown-container">
                  <select data-type="text" id="relationship" class="relationship-dropdown-selector-unselected"
                    [class]="relationshipSelected ? 'relationship-dropdown-selector' : 'relationship-dropdown-selector-unselected'"
                    name="relationship" on="change:AMP.setState({ relationshipSelected: event.value })">
                    <option value="" selected>Your Relationship</option>
                    <option value="Friend">Friend</option>
                    <option value="Family">Family</option>
                    <option value="Coworker">Coworker</option>
                    <option value="Classmate">Classmate</option>
                    <option value="Neighbor">Neighbor</option>
                    <option value="Acquaintance">Acquaintance</option>
                    <option value="Student">Student</option>
                    <option value="Teacher">Teacher</option>
                    <option value="Served in Military together">Served in Military together</option>
                    <option value="Significant Other">Significant Other</option>
                    <option value="Spouse">Spouse</option>
                    <option value="Brother">Brother</option>
                    <option value="Sister">Sister</option>
                    <option value="Daughter">Daughter</option>
                    <option value="Son">Son</option>
                    <option value="Grandchild">Grandchild</option>
                    <option value="Mother">Mother</option>
                    <option value="Father">Father</option>
                    <option value="Grand Parent">Grand Parent</option>
                  </select>
                  <span class="arrow relationship-selector-arrow" id="big-arrow-down"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <path fill="#404F57" d="M5.526 7.174L12 13.634l6.474-6.46a1.664 1.664 0 0 1 2.351 2.351L12 18.35 3.175 9.525a1.662 1.662 0 0 1 2.351-2.351z"/>
        <path d="M0 0h24v24H0z"/>
    </g>
</svg>
 </span>
                </div>

              </div>


              <div class="center-align-container">
                <div class="input container obit-message email-checkbox-container">
                  <input type="checkbox" id="get-emails" name="get-emails" checked [checked]="navButton.emailChecked"
                    on="change:AMP.setState({navButton: {emailChecked: event.checked}})" data-trackclick="yes"
                    data-vars-event-category="janus" data-vars-event-action="janus_emailalert"
                    data-vars-event-label="janus_gb" data-vars-event-value="0">
                  <label for="get-emails">Get email updates for this page</label>
                </div>
              </div>

              <input class='d-none' type="text" value="" name="base64-image" [value]="previewImage['url']" />

              <div class="suggestion-text-container margin-top-bottom-24">
                <button type="submit" class="add-memory-btn add-memory-btn-text"
                  [disabled]="(!previewImage.url && navButton.text.length == 0 && !navButton.suggestedText) || ( navButton.emailChecked == true && navButton.email.length == 0 ) ? 'disabled' : false"
                  disabled="disabled" id="add-memory-btn" data-trackclick="yes"
                  data-vars-event-category="janus" data-vars-event-action="janus_entrysubmit"
                  data-vars-event-label="janus_gb" data-vars-event-value="0">Add
                  Memory</button>
              </div>

              <div submitting>
                <div class='loader modal-container'>
                  <div class='modal-inner-container'>
                    <div class="lds-ring">
                      <div></div>
                      <div></div>
                      <div></div>
                      <div></div>
                    </div>
                    <h2>Loading...</h2>
                    <p>This may take a moment.</p>
                  </div>
                </div>
              </div>
            </form>

            <div
              class="container posting-guidelines-container ">
              <div>

                <span class="posting-guidelines"><a class="posting-guidelines-inner" data-trackclick="yes"
                    data-vars-event-category="janus" data-vars-event-action="janus_postingguidelines"
                    data-vars-event-label="janus_gb" data-vars-event-value="0" href="https:&#x2F;&#x2F;www.legacy.com&#x2F;guestbooks&#x2F;posting-guidelines.aspx?n&#x3D;Mary-Bourgeois&amp;pid&#x3D;196836632">
                    Posting Guidelines</a></span>
                <span><a class="posting-guidelines faq-text" data-trackclick="yes"
                    data-vars-event-category="janus" data-vars-event-action="janus_faq"
                    data-vars-event-label="janus_gb" data-vars-event-value="0" href="https:&#x2F;&#x2F;www.legacy.com&#x2F;guestbooks&#x2F;faq.aspx?n&#x3D;Mary-Bourgeois&amp;pid&#x3D;196836632">FAQ</a></span></span>
              </div>
            </div>

            <div class="center-align-container margin-top-bottom-16">
              <div class="divider"></div>
            </div>

            <div class="entries-quantity center-align-container">0 entries</div>

            <div class="center-align-container margin-top-bottom-16">
              <div class="divider"></div>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-6 ad">
        <div class="pull-middle">
          <div class="content">
            <div class="adwrap">
              <div class="d-md-none">
                <amp-ad width="320" height="250" type="doubleclick" data-slot="&#x2F;423686928&#x2F;prod&#x2F;obit-aff&#x2F;obit-amp/display-3" layout="fixed"
                data-multi-size="300x250,320x100,320x50" data-multi-size-validation='false' data-lazy-fetch="true"
                data-loading-strategy="prefer-viewability-over-views" json="{&quot;targeting&quot;:{&quot;country&quot;:[&quot;US&quot;],&quot;fhco&quot;:[&quot;0&quot;],&quot;ln&quot;:[&quot;Bourgeois&quot;],&quot;flowers&quot;:[&quot;1&quot;],&quot;corp&quot;:[&quot;32&quot;],&quot;pymt&quot;:[&quot;paid&quot;],&quot;fn&quot;:[&quot;Mary&quot;],&quot;pid&quot;:[&quot;196836632&quot;],&quot;services&quot;:[&quot;0&quot;],&quot;fhname&quot;:[&quot;0&quot;],&quot;fhaddr&quot;:[&quot;0&quot;],&quot;DaystoFirstService&quot;:[&quot;no_services&quot;],&quot;DaystoLastService&quot;:[&quot;no_services&quot;],&quot;gbentries&quot;:[&quot;0&quot;],&quot;chid&quot;:[&quot;1&quot;],&quot;usecname&quot;:[&quot;1&quot;],&quot;fhstate&quot;:[&quot;0&quot;],&quot;fhzip&quot;:[&quot;0&quot;],&quot;fhid&quot;:[&quot;0&quot;],&quot;ref&quot;:[&quot;Legacy&quot;],&quot;noticetype&quot;:[&quot;janus&quot;],&quot;cobrand&quot;:[&quot;theadvocate&quot;],&quot;affstate&quot;:[&quot;LA&quot;],&quot;pf&quot;:[&quot;0&quot;],&quot;days&quot;:[&quot;0&quot;],&quot;affid&quot;:[&quot;1382&quot;],&quot;fhcity&quot;:[&quot;0&quot;],&quot;tad&quot;:[&quot;in lieu of flowers&quot;],&quot;dob&quot;:[&quot;1942&quot;],&quot;dod&quot;:[&quot;2020&quot;],&quot;clio&quot;:[&quot;0&quot;]}}" rtc-config="{&quot;vendors&quot;:{&quot;criteo&quot;:{&quot;ZONE_ID&quot;:&quot;1501726&quot;,&quot;LINE_ITEM_RANGES&quot;:&quot;0..4:0.05;4..10:0.2;10..100:0.5&quot;},&quot;indexexchange&quot;:{&quot;SITE_ID&quot;:&quot;482624&quot;},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CU8T1472&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;10698-obit-amp-display-3&quot;},&quot;aps&quot;:{&quot;PUB_ID&quot;:3116,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}}},&quot;timeoutMillis&quot;:1000}">
                <div overflow></div>
                <amp-img placeholder src="https://cache.legacy.net/globalcontent/advertising/ampimages/loading.png" srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/loading@2x.png 2x, https://cache.legacy.net//globalcontent/advertising/ampimages/loading@3x.png 3x" layout="fixed"
                  height="32" width="32" class="amp-ad-image"></amp-img>
                <amp-img fallback layout="fixed" width="28" height="18" src="https://cache.legacy.net/globalcontent/advertising/ampimages/ad1x.png"
                  srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/ad2x.png 2x"></amp-img>
                </amp-ad>
              </div>
              <div class="d-none d-md-block">
                <amp-ad type="doubleclick" data-slot="&#x2F;423686928&#x2F;prod&#x2F;obit-aff&#x2F;obit-amp/display-3" layout="fixed"
                  width="400" height="600"
                  data-multi-size="400x250,300x600,300x250" data-multi-size-validation='false'
                  data-lazy-fetch="true" data-loading-strategy="2" json="{&quot;targeting&quot;:{&quot;country&quot;:[&quot;US&quot;],&quot;fhco&quot;:[&quot;0&quot;],&quot;ln&quot;:[&quot;Bourgeois&quot;],&quot;flowers&quot;:[&quot;1&quot;],&quot;corp&quot;:[&quot;32&quot;],&quot;pymt&quot;:[&quot;paid&quot;],&quot;fn&quot;:[&quot;Mary&quot;],&quot;pid&quot;:[&quot;196836632&quot;],&quot;services&quot;:[&quot;0&quot;],&quot;fhname&quot;:[&quot;0&quot;],&quot;fhaddr&quot;:[&quot;0&quot;],&quot;DaystoFirstService&quot;:[&quot;no_services&quot;],&quot;DaystoLastService&quot;:[&quot;no_services&quot;],&quot;gbentries&quot;:[&quot;0&quot;],&quot;chid&quot;:[&quot;1&quot;],&quot;usecname&quot;:[&quot;1&quot;],&quot;fhstate&quot;:[&quot;0&quot;],&quot;fhzip&quot;:[&quot;0&quot;],&quot;fhid&quot;:[&quot;0&quot;],&quot;ref&quot;:[&quot;Legacy&quot;],&quot;noticetype&quot;:[&quot;janus&quot;],&quot;cobrand&quot;:[&quot;theadvocate&quot;],&quot;affstate&quot;:[&quot;LA&quot;],&quot;pf&quot;:[&quot;0&quot;],&quot;days&quot;:[&quot;0&quot;],&quot;affid&quot;:[&quot;1382&quot;],&quot;fhcity&quot;:[&quot;0&quot;],&quot;tad&quot;:[&quot;in lieu of flowers&quot;],&quot;dob&quot;:[&quot;1942&quot;],&quot;dod&quot;:[&quot;2020&quot;],&quot;clio&quot;:[&quot;0&quot;]}}"
                  rtc-config="{&quot;vendors&quot;:{&quot;criteo&quot;:{&quot;ZONE_ID&quot;:&quot;1501727&quot;,&quot;LINE_ITEM_RANGES&quot;:&quot;0..4:0.05;4..10:0.2;10..100:0.5&quot;},&quot;indexexchange&quot;:{&quot;SITE_ID&quot;:&quot;482624&quot;},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CU8T1472&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;10698-obit-amp-display-3&quot;},&quot;aps&quot;:{&quot;PUB_ID&quot;:3116,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}}},&quot;timeoutMillis&quot;:1000}">
                  <div overflow></div>
                  <amp-img placeholder src="https://cache.legacy.net/globalcontent/advertising/ampimages/loading.png" srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/loading@2x.png 2x, https://cache.legacy.net//globalcontent/advertising/ampimages/loading@3x.png 3x"
                    layout="fixed" height="32" width="32" class="amp-ad-image"></amp-img>
                  <amp-img fallback layout="fixed" width="28" height="18" src="https://cache.legacy.net/globalcontent/advertising/ampimages/ad1x.png"
                    srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/ad2x.png 2x"></amp-img>
                </amp-ad>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="condolence-entries-section">
    </div>
    <div class="condolence-share-section">
      <div class="row no-gutters">
        <div class="col-md-6">
          <div class="pull-middle">
            <div class="content center-align-container-wrap">
              <div class="sectionTitle fixed-width-text-align-left">Invite others to add memories</div>
              <div class="fixed-width-text-align-left margin-top-bottom-24 text-color-dark-blue">
                Share to let others add their own memories and condolences
              </div>
              <div class="center-align-container">
                <div class="share-btn-container">
                  <amp-social-share type="facebook" width="116" height="40" data-param-text="Facebook"
                    data-param-app_id="162166070516109" data-param-href="https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632?utm_source=facebook&utm_medium=social&utm_campaign=obitshareamp" data-trackclick="yes"
                    data-vars-event-category="janus" data-vars-event-action="janus_facebook"
                    data-vars-event-label="janus_gb" data-vars-event-value="0" class="custom-style">
                  </amp-social-share>
                  <a href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-email.aspx?n=mary-hallaron-bourgeois&pid=196836632" target="_blank" data-trackclick="yes"
                    data-vars-event-category="janus" data-vars-event-action="janus_email"
                    data-vars-event-label="janus_gb" data-vars-event-value="0" class="email-button">
                  </a>
                </div>
              </div>
            </div>
          </div>
        </div>
        <div class="col-md-6"></div>
        <div class="col-md-6">
          <div class="pull-middle">
            <div class="content center-align-container margin-top-24">
              <div class="divider"></div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <amp-lightbox id="sympathy-card-modal" layout="nodisplay" scrollable>
      <div class="modal-container">
        <div class="modal-inner-container">
          <div tabindex role on="tap:sympathy-card-modal.close" class="close-modal"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <path d="M0 0h24v24H0z"/>
        <path fill="#2C2730" d="M21.556 2.459a1.51 1.51 0 0 0-2.138 0L12 9.86 4.582 2.444a1.51 1.51 0 0 0-2.138 0 1.51 1.51 0 0 0 0 2.138L9.86 12l-7.417 7.418a1.51 1.51 0 0 0 0 2.138 1.51 1.51 0 0 0 2.138 0L12 14.14l7.418 7.417a1.51 1.51 0 0 0 2.138 0 1.51 1.51 0 0 0 0-2.138L14.14 12l7.417-7.418a1.52 1.52 0 0 0 0-2.123z"/>
    </g>
</svg>
</div>
          <amp-iframe id='sympathy-card-iframe' layout="fill" scrolling="yes" frameborder="0"
            sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"
            src="https:&#x2F;&#x2F;static.legacy.net&#x2F;" [src]="sympathyCardIframe || 'https:&#x2F;&#x2F;static.legacy.net&#x2F;'">
            <div placeholder></div>
            <div overflow></div>
          </amp-iframe>
        </div>
      </div>
    </amp-lightbox>

    <amp-lightbox id="guestbook-modal" layout="nodisplay" scrollable>
      <div class="modal-container">
        <div class="modal-inner-container">
          <div tabindex role on="tap:guestbook-modal.close" class="close-modal"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g fill="none" fill-rule="evenodd">
        <path d="M0 0h24v24H0z"/>
        <path d="M0 0h24v24H0z"/>
        <path fill="#2C2730" d="M21.556 2.459a1.51 1.51 0 0 0-2.138 0L12 9.86 4.582 2.444a1.51 1.51 0 0 0-2.138 0 1.51 1.51 0 0 0 0 2.138L9.86 12l-7.417 7.418a1.51 1.51 0 0 0 0 2.138 1.51 1.51 0 0 0 2.138 0L12 14.14l7.418 7.417a1.51 1.51 0 0 0 2.138 0 1.51 1.51 0 0 0 0-2.138L14.14 12l7.417-7.418a1.52 1.52 0 0 0 0-2.123z"/>
    </g>
</svg>
</div>
          <div class="display-center-container checkmark"></div>
          <div class="thank-you-text">Thank You.</div>
          <div class="allow-time-text lightbox-modal-margin-botton">
            <div class="allow-time-review-text center-align-container">
              <span>Please allow 24 hours for your entry to be reviewed for appropriate content.</span>
            </div>
          </div>

          <div class="topSection no-border-on-top">

            <div class="modal-button-container modal-button-container-margin">
              <div class="modal-small-image">
                <amp-img placeholder src="/amp/obituaries/theadvocate/196836632/assets/single-card-img"
                  srcset="/amp/obituaries/theadvocate/196836632/assets/single-card-img" layout="fixed"
                  height="158" width="106" class="amp-img-margin-left"></amp-img>
              </div>
              <div class="flower-text-in-modal">
                <div class="modal-send-flowers-text">Send your condolence as a <span role tabindex
                    on="tap:guestbook-modal.close,sympathy-card-modal.open" class="link-text">printed card</span> and it
                  will be mailed to the family tomorrow.</div>
                <button id="send-card-btn" on="tap:guestbook-modal.close,sympathy-card-modal.open"
                  class="modal-secondary-button thank-you-btn-position"
                  data-trackclick="yes"
                  data-vars-event-category="janus"
                  data-vars-event-action="janus_sendcardbutton"
                  data-vars-event-label="janus_gbthankyou"
                  data-vars-event-value="0"
                  >Send Card</button>
              </div>
            </div>

            <div class="display-center-container or-divider-container">
              <div class="divider"></div>
              <span>or</span>
              <div class="divider"></div>
            </div>

            <div class="sympaty-title">
              <h3>Other ways to show your sympathy</h3>
            </div>

            <div class="thankyou-carousel-container">
              <amp-carousel id="thankyou-carousel" width="2" height="1" type="slides" layout="fill" controls loop>
                <div class="modal-button-container">
                  <div class="modal-small-image">
                    <amp-img placeholder src="/amp/obituaries/theadvocate/196836632/assets/flowers_image"
                      srcset="/amp/obituaries/theadvocate/196836632/assets/flowers_image" layout="fill"
                      height="183" width="117" class="cover amp-img-margin-left"></amp-img>
                  </div>
                  <div class="flower-text-in-modal">
                    <h3>Send Flowers</h3>
                    <div class="modal-send-flowers-text">Send your deepest condolences with fresh flowers.</div>
                    <a href="https://sympathy.legacy.com/en-us/funeral-flowers/name/mary-bourgeois-funeral-flowers/p196836632/?affiliateId=1382&pm=208" data-trackclick="yes" data-vars-event-category="janus"
                      data-vars-event-action="janus_send_flowers" data-vars-event-label="janus_gbthankyou"
                      data-vars-event-value="0">
                      View Bouquets
                    </a>
                  </div>
                </div>

                <div class="modal-button-container">
                  <div class="modal-small-image">
                    <amp-img placeholder
                      src="/amp/obituaries/theadvocate/196836632/assets/charities_image"
                      srcset="/amp/obituaries/theadvocate/196836632/assets/charities_image" layout="fill"
                      height="183" width="117" class="cover amp-img-modal-margin-left"></amp-img>
                  </div>
                  <div class="flower-text-in-modal">
                    <h3>Plant a Tree</h3>
                    <div class="make-charitable-contribution-text">Plant a tree to honor the memory of your loved one.
                    </div>
                    <a href="https://sympathy.legacy.com/en-us/funeral-flowers/name/mary-bourgeois-funeral-flowers/p196836632/?affiliateId=1382&pm=275" data-trackclick="yes" data-vars-event-category="janus"
                      data-vars-event-action="janus_treesbutton" data-vars-event-label="janus_gbthankyou"
                      data-vars-event-value="0">
                      Plant Trees
                    </a>
                  </div>
                </div>
              </amp-carousel>
            </div>

            <div>

              <div class="share-btns-container">
                <div class="sectionTitle">INVITE OTHERS TO ADD MEMORIES</div>
                <div class="even-container lightbox-modal-margin-botton">
                  <div class="center-align-container">
                    <div class="share-btn-container">
                      <amp-social-share type="facebook" width="116" height="40" data-param-text="Facebook"
                        data-param-app_id="162166070516109" data-param-href="https://obits.theadvocate.com/amp/obituaries/theadvocate/196836632?utm_source=facebook&utm_medium=social&utm_campaign=obitshareamp" class="custom-style"
                        data-trackclick="yes" data-vars-event-category="janus"
                        data-vars-event-action="janus_facebook" data-vars-event-label="janus_gbthankyou"
                        data-vars-event-value="0">
                      </amp-social-share>
                      <a href="https://obits.theadvocate.com/obituaries/theadvocate/obituary-email.aspx?n=mary-hallaron-bourgeois&pid=196836632" class="email-button" data-trackclick="yes"
                        data-vars-event-category="janus" data-vars-event-action="janus_email"
                        data-vars-event-label="janus_gbthankyou" data-vars-event-value="0">
                      </a>
                    </div>
                  </div>
                </div>
              </div>
              <div class="center-align-container height-above-no-thanks-text ">
                <button on="tap:guestbook-modal.close" class="modal-secondary-button no-thanks-text-modal-button"
                  data-trackclick="yes" data-vars-event-category="janus"
                  data-vars-event-action="janus_thankyoucancel" data-vars-event-label="janus_gbthankyou"
                  data-vars-event-value="0">
                  No thanks</button>
              </div>

            </div>
          </div>
        </div>
      </div>
    </amp-lightbox>

    <div class="gradient-container section" style="padding-bottom: 0;" id="advice-section">
      <div class="row no-gutters">
        <div class="col-md-6">
          <div class="pull-middle">
            <div class="content center-align-container-wrap">
              <div class="sectionTitle fixed-width-text-align-left margin-top-bottom-32">Advice & Support</div>
            </div>
            <div class="center-align-container">
              <a href="https://www.legacy.com/news/advice-and-support/article/the-five-stages-of-grief" class="advice-and-support-article-btn" data-trackclick="yes"
                data-vars-event-category="janus" data-vars-event-action="janus_advice1"
                data-vars-event-label="janus_advice_and_support" data-vars-event-value="0">
                The Five Stages of Grief</a>
            </div>
            <div class="center-align-container">
              <a href="https://www.legacy.com/news/advice-and-support/article/sympathy-and-condolence-advice" class="advice-and-support-article-btn" data-trackclick="yes"
                data-vars-event-category="janus" data-vars-event-action="janus_advice2"
                data-vars-event-label="janus_advice_and_support" data-vars-event-value="0">
                Sympathy Advice</a>
            </div>
            <div class="center-align-container">
              <a href="https://www.legacy.com/news/advice-and-support/article/what-is-a-eulogy" class="advice-and-support-article-btn" data-trackclick="yes"
                data-vars-event-category="janus" data-vars-event-action="janus_advice3"
                data-vars-event-label="janus_advice_and_support" data-vars-event-value="0">
                What Is a Eulogy?</a>
            </div>
            <div class="center-align-container">
              <a href="https://sympathy.legacy.com//en-us/funeral-flowers/article/funeral-flower-etiquette/" class="advice-and-support-article-btn" data-trackclick="yes"
                data-vars-event-category="janus" data-vars-event-action="janus_advice4"
                data-vars-event-label="janus_advice_and_support" data-vars-event-value="0">
                Funeral Flower Etiquette</a>
            </div>
            <div class="center-align-container all-advice-and-suport-margin">
              <a href="http://www.legacy.com/news/advice-and-support" class="generic-button" data-trackclick="yes"
                data-vars-event-category="janus" data-vars-event-action="janus_advice5"
                data-vars-event-label="janus_advice_and_support" data-vars-event-value="0">
                <span class="text-16px">View All Advice & Support Articles</span></a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

      </div>
    </div>


    <div class="row no-gutters d-none d-sm-block">
      <div class="col-12">
        <div class="content bottomad">

          <div class="d-none d-sm-block d-md-none">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="&#x2F;423686928&#x2F;prod&#x2F;obit-aff&#x2F;obit-amp/display-bottom-1"
            layout="fixed" data-multi-size-validation='false' data-lazy-fetch="true" data-loading-strategy="prefer-viewability-over-views" json="{&quot;targeting&quot;:{&quot;country&quot;:[&quot;US&quot;],&quot;fhco&quot;:[&quot;0&quot;],&quot;ln&quot;:[&quot;Bourgeois&quot;],&quot;flowers&quot;:[&quot;1&quot;],&quot;corp&quot;:[&quot;32&quot;],&quot;pymt&quot;:[&quot;paid&quot;],&quot;fn&quot;:[&quot;Mary&quot;],&quot;pid&quot;:[&quot;196836632&quot;],&quot;services&quot;:[&quot;0&quot;],&quot;fhname&quot;:[&quot;0&quot;],&quot;fhaddr&quot;:[&quot;0&quot;],&quot;DaystoFirstService&quot;:[&quot;no_services&quot;],&quot;DaystoLastService&quot;:[&quot;no_services&quot;],&quot;gbentries&quot;:[&quot;0&quot;],&quot;chid&quot;:[&quot;1&quot;],&quot;usecname&quot;:[&quot;1&quot;],&quot;fhstate&quot;:[&quot;0&quot;],&quot;fhzip&quot;:[&quot;0&quot;],&quot;fhid&quot;:[&quot;0&quot;],&quot;ref&quot;:[&quot;Legacy&quot;],&quot;noticetype&quot;:[&quot;janus&quot;],&quot;cobrand&quot;:[&quot;theadvocate&quot;],&quot;affstate&quot;:[&quot;LA&quot;],&quot;pf&quot;:[&quot;0&quot;],&quot;days&quot;:[&quot;0&quot;],&quot;affid&quot;:[&quot;1382&quot;],&quot;fhcity&quot;:[&quot;0&quot;],&quot;tad&quot;:[&quot;in lieu of flowers&quot;],&quot;dob&quot;:[&quot;1942&quot;],&quot;dod&quot;:[&quot;2020&quot;],&quot;clio&quot;:[&quot;0&quot;]}}"
            rtc-config="{&quot;vendors&quot;:{&quot;criteo&quot;:{&quot;ZONE_ID&quot;:&quot;1501730&quot;,&quot;LINE_ITEM_RANGES&quot;:&quot;0..4:0.05;4..10:0.2;10..100:0.5&quot;},&quot;indexexchange&quot;:{&quot;SITE_ID&quot;:&quot;482626&quot;},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CU8T1472&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;10698-obit-amp-display-bottom-1&quot;},&quot;aps&quot;:{&quot;PUB_ID&quot;:3116,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}}},&quot;timeoutMillis&quot;:1000}">
            <div overflow></div>
            <amp-img placeholder src="https://cache.legacy.net/globalcontent/advertising/ampimages/loading.png" srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/loading@2x.png 2x, https://cache.legacy.net//globalcontent/advertising/ampimages/loading@3x.png 3x" layout="fixed"
              height="32" width="32" style="margin:33% auto;object-fit: contain;"></amp-img>
            <amp-img fallback layout="fixed" width="28" height="18" src="https://cache.legacy.net/globalcontent/advertising/ampimages/ad1x.png"
              srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/ad2x.png 2x"></amp-img>
            </amp-ad>
          </div>

          <div class="d-none d-md-block">
            <amp-ad width="970" height="90" type="doubleclick" data-slot="&#x2F;423686928&#x2F;prod&#x2F;obit-aff&#x2F;obit-amp/display-bottom-1"
            layout="fixed" data-multi-size="728x90" data-multi-size-validation='false' data-lazy-fetch="true" data-loading-strategy="prefer-viewability-over-views" json="{&quot;targeting&quot;:{&quot;country&quot;:[&quot;US&quot;],&quot;fhco&quot;:[&quot;0&quot;],&quot;ln&quot;:[&quot;Bourgeois&quot;],&quot;flowers&quot;:[&quot;1&quot;],&quot;corp&quot;:[&quot;32&quot;],&quot;pymt&quot;:[&quot;paid&quot;],&quot;fn&quot;:[&quot;Mary&quot;],&quot;pid&quot;:[&quot;196836632&quot;],&quot;services&quot;:[&quot;0&quot;],&quot;fhname&quot;:[&quot;0&quot;],&quot;fhaddr&quot;:[&quot;0&quot;],&quot;DaystoFirstService&quot;:[&quot;no_services&quot;],&quot;DaystoLastService&quot;:[&quot;no_services&quot;],&quot;gbentries&quot;:[&quot;0&quot;],&quot;chid&quot;:[&quot;1&quot;],&quot;usecname&quot;:[&quot;1&quot;],&quot;fhstate&quot;:[&quot;0&quot;],&quot;fhzip&quot;:[&quot;0&quot;],&quot;fhid&quot;:[&quot;0&quot;],&quot;ref&quot;:[&quot;Legacy&quot;],&quot;noticetype&quot;:[&quot;janus&quot;],&quot;cobrand&quot;:[&quot;theadvocate&quot;],&quot;affstate&quot;:[&quot;LA&quot;],&quot;pf&quot;:[&quot;0&quot;],&quot;days&quot;:[&quot;0&quot;],&quot;affid&quot;:[&quot;1382&quot;],&quot;fhcity&quot;:[&quot;0&quot;],&quot;tad&quot;:[&quot;in lieu of flowers&quot;],&quot;dob&quot;:[&quot;1942&quot;],&quot;dod&quot;:[&quot;2020&quot;],&quot;clio&quot;:[&quot;0&quot;]}}"
            rtc-config="{&quot;vendors&quot;:{&quot;criteo&quot;:{&quot;ZONE_ID&quot;:&quot;1501730&quot;,&quot;LINE_ITEM_RANGES&quot;:&quot;0..4:0.05;4..10:0.2;10..100:0.5&quot;},&quot;indexexchange&quot;:{&quot;SITE_ID&quot;:&quot;482626&quot;},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CU8T1472&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;10698-obit-amp-display-bottom-1&quot;},&quot;aps&quot;:{&quot;PUB_ID&quot;:3116,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}}},&quot;timeoutMillis&quot;:1000}">
            <div overflow></div>
            <amp-img placeholder src="https://cache.legacy.net/globalcontent/advertising/ampimages/loading.png" srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/loading@2x.png 2x, https://cache.legacy.net//globalcontent/advertising/ampimages/loading@3x.png 3x" layout="fixed"
              height="32" width="32" style="margin:33% auto;object-fit: contain;"></amp-img>
            <amp-img fallback layout="fixed" width="28" height="18" src="https://cache.legacy.net/globalcontent/advertising/ampimages/ad1x.png"
              srcset="https://cache.legacy.net/globalcontent/advertising/ampimages/ad2x.png 2x"></amp-img>
            </amp-ad>
          </div>

        </div>
      </div>
    </div>

    <div class="row no-gutters">
      <div class="col-12">
        <div class="footer">
          <div class='footer'>
  <div class='d-flex align-items-center justify-content-center'>
    <div class='links'>
      <a class="d-block d-sm-inline" href="https://www.legacy.com/ns/about/contact.aspx"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_contactus"
        data-vars-event-label="janus_bottom_nav"
        data-vars-event-value="0"
      >Contact Us</a>
      <span class="d-none d-sm-inline"> | </span>
      <a class="d-block d-sm-inline" href="https://www.legacy.com/faq/?pid=196836632&fh=0&d=desktop&aff=theadvocate&n=Mary%20Hallaron%20Bourgeois&ref=https%3A%2F%2Fobits.theadvocate.com%2Fobituaries%2Ftheadvocate%2Fobituary.aspx%3Fn%3Dmary-hallaron-bourgeois%26pid%3D196836632"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_faq"
        data-vars-event-label="janus_bottom_nav"
        data-vars-event-value="0"
      >FAQ</a>
      <span class="d-none d-sm-inline"> | </span>
      <a class="d-block d-sm-inline" href="https://www.legacy.com/about/privacy-policy"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_privacypolicy"
        data-vars-event-label="janus_bottom_nav"
        data-vars-event-value="0"
      >Privacy Policy</a>
      <span class="d-none d-sm-inline"> | </span>
      <a class="d-block d-sm-inline" href="https://www.legacy.com/about/terms-of-use"
        data-trackclick="yes"
        data-vars-event-category="janus"
        data-vars-event-action="janus_termsofuse"
        data-vars-event-label="janus_bottom_nav"
        data-vars-event-value="0"
      >Terms of Use</a>
    </div>
    <div class='legacy-logo'>
      <svg xmlns="http://www.w3.org/2000/svg" width="101" height="32" viewBox="0 0 101 32">
  <path fill="#069" fill-rule="evenodd" d="M4.54513351.215964626C5.02995018.215964626 5.50263934.203966712 5.96321517.179970522 6.423791.155974332 6.92072063.125979545 7.45401896.089985261 7.98731729.0539909766 8.42364575.0239961896 8.76301741 0 8.81149908.143977137 8.83573955.32394586 8.83573955.539911566 8.83573955.87585822 8.78725861 1.04382903 8.69029528 1.04382903 8.44788694 1.04382903 8.01155849 1.12781443 7.38129682 1.29578776 6.75103516 1.46376108 6.41166858 1.63173189 6.36318692 1.79970522 6.14501942 2.63957185 6.0359373 3.75537793 6.0359373 5.14715693L6.0359373 18.7169343C6.0359373 19.9887323 6.14501942 21.0445488 6.36318692 21.8844155 6.43590942 22.1243774 7.26008539 22.2443565 8.83573955 22.2443565L10.5810708 22.2443565C12.8354683 22.2443565 14.3626179 22.040392 15.1625654 21.6324567 15.5261779 21.4404872 15.9322058 21.0145612 16.3806612 20.354666 16.8291166 19.6947708 17.1866635 18.9089074 17.4533127 17.9970522 17.5017944 17.8530751 17.6714776 17.7810876 17.9623676 17.7810876 18.4229435 17.7810876 18.7259493 17.8530751 18.8713943 17.9970522 18.7501902 18.3090027 18.5623265 18.8069161 18.3077978 19.4908075 18.053269 20.1746989 17.8532852 20.726603 17.7078402 21.1465363 17.5623952 21.5664696 17.4048321 22.0523852 17.2351463 22.6042976 17.0654604 23.1562099 16.9563783 23.6121307 16.9078967 23.9720735 15.6473733 23.9720735 13.6778352 23.9360798 10.9992231 23.8640912 8.32061102 23.7921026 6.15714911 23.7561089 4.50877244 23.7561089L.109083204 23.8640912C.0363607045 23.7921026 0 23.600136 0 23.2881855 0 22.9762351.0363607045 22.8202622.109083204 22.8202622.44845487 22.8202622.921144028 22.7482747 1.52716486 22.6042976 2.13318569 22.4603204 2.49679274 22.2803517 2.6179969 22.064386 2.78768274 21.7764317 2.87252438 20.6486277 2.87252438 18.6809402L2.87252438 5.07516872C2.87252438 3.53941259 2.78768274 2.44760234 2.6179969 1.79970522 2.5452744 1.6077357 2.19984771 1.43376594 1.58170646 1.27779071.963565214 1.12181547.496936173 1.04382903.18180534 1.04382903.0848420074 1.04382903.0363610681.887856135.0363610681.57590567.0363610681.287951395.0848420074.0959847583.18180534 0 .496936173.0239961896 1.13930862.0659888914 2.10894195.125979365 3.07857528.185969839 3.89063101.215964626 4.54513351.215964626zM26.4443492 9.46644945C25.1838259 9.46644945 24.2202672 10.0003567 23.5536443 11.0681871 22.8870214 12.1360175 22.5537149 13.0178643 22.5537149 13.7137538 22.5537149 13.8817271 22.6264363 13.9657125 22.7718813 13.9657125L29.8622896 13.9657125C29.9834938 13.9657125 30.0440949 13.8457334 30.0440949 13.6057715 30.0440949 12.8378934 29.7168486 11.9560467 29.0623461 10.9602048 28.4078436 9.96436292 27.5351867 9.46644945 26.4443492 9.46644945zM26.8079599 8.13466759C27.9230382 8.13466759 28.9047772 8.3446311 29.7532064 8.76456442 30.6016355 9.18449774 31.2500681 9.7244039 31.6985235 10.3842991 32.1469789 11.0441943 32.4742253 11.7160776 32.6802724 12.399969 32.8863194 13.0838604 32.9893414 13.7617426 32.9893414 14.4336359 32.9893414 14.9135597 32.91662 15.2075086 32.771175 15.3154914 32.62573 15.4234743 32.3469646 15.4774649 31.9348705 15.4774649L22.7718813 15.4774649C22.5779546 15.4774649 22.4809928 15.5374545 22.4809928 15.6574354 22.4809928 17.1691954 22.9415617 18.5609535 23.8627133 19.8327515 24.783865 21.1045496 26.1170908 21.7404391 27.8624308 21.7404391 28.3714883 21.7404391 28.8562977 21.6924474 29.3168736 21.5964626 29.7774494 21.5004779 30.171357 21.3864977 30.4986083 21.2545186 30.8258595 21.1225396 31.1046249 20.9905625 31.3349128 20.8585835 31.5652008 20.7266045 31.7651846 20.6006263 31.9348705 20.4806454L32.1893979 20.3006749C32.3348429 20.3006749 32.4075644 20.4566478 32.4075644 20.7685982 32.4075644 20.9605677 32.3348429 21.1765302 32.1893979 21.4164921 31.7045813 22.0883854 30.9894874 22.6942801 30.0440949 23.2341944 29.0987024 23.7741086 28.0684825 24.0440617 26.9534041 24.0440617 24.941415 24.0440617 23.2142815 23.2941921 21.7719519 21.7944302 20.3296224 20.2946684 19.6084684 18.4649863 19.6084684 16.3053293 19.6084684 13.7857294 20.2932616 11.7940755 21.6628687 10.330308 23.0324758 8.8665404 24.747489 8.13466759 26.8079599 8.13466759zM46.4781248 26.887596C46.4781248 25.879756 45.9811951 25.2018738 44.987321 24.8539291 43.9934468 24.5059843 42.0178485 24.3320146 39.0604669 24.3320146 39.0119852 24.3320146 38.9392638 24.3560104 38.8423005 24.4040028 38.8180596 24.427999 38.7089775 24.4819896 38.5150509 24.5659762 38.3211242 24.6499629 38.1999218 24.7039535 38.1514402 24.7279497 38.1029585 24.7519459 37.9938764 24.8179344 37.8241906 24.9259173 37.6545047 25.0339001 37.5393625 25.1058876 37.4787604 25.1418819 37.4181583 25.1778762 37.3151363 25.2498637 37.1696913 25.3578465 37.0242463 25.4658294 36.9272845 25.5618127 36.8788028 25.6457994 36.8303211 25.729786 36.7575997 25.8317683 36.6606364 25.9517493 36.563673 26.0717302 36.4970118 26.1917094 36.4606505 26.3116903 36.4242893 26.4316713 36.3879286 26.5696473 36.3515673 26.7256225 36.3152061 26.8815977 36.2970257 27.0435696 36.2970257 27.2115429 36.2970257 28.2433791 36.8363762 29.0772341 37.9150932 29.7131332 38.9938103 30.3490322 40.1876534 30.6669769 41.4966584 30.6669769 42.9511084 30.6669769 44.1449516 30.2830437 45.0782236 29.5151656 46.0114957 28.7472875 46.4781248 27.8714398 46.4781248 26.887596zM37.1696913 13.1738422C37.1696913 14.2776669 37.515118 15.2135043 38.2059818 15.9813823 38.8968455 16.7492604 39.7028411 17.1331937 40.6239928 17.1331937 41.5693853 17.1331937 42.3511404 16.7732562 42.9692817 16.0533706 43.5874229 15.3334849 43.8964889 14.469635 43.8964889 13.461795 43.8964889 12.3579703 43.5510622 11.422133 42.8601985 10.6542549 42.1693347 9.88637683 41.3633391 9.50244356 40.4421875 9.50244356 39.496795 9.50244356 38.7150398 9.862381 38.0968986 10.5822667 37.4787573 11.3021524 37.1696913 12.1660022 37.1696913 13.1738422zM40.5876317 8.27864401C41.4845426 8.27864401 42.5147625 8.4346169 43.6783225 8.74656737 44.8418825 9.05851783 45.7993811 9.21449072 46.5508469 9.21449072L48.6597889 9.21449072C48.8052339 9.2624831 48.8779553 9.56243097 48.8779553 10.1143433 48.8779553 10.45029 48.8052339 10.6182608 48.6597889 10.6182608L46.078153 10.6182608C45.9811897 10.6182608 45.9327087 10.6542545 45.9327087 10.7262431L46.2963194 11.5901016C46.5629686 12.1660102 46.6962912 12.7419101 46.6962912 13.3178186 46.6962912 14.6136129 46.1145199 15.7774106 44.9509599 16.8092467 43.7873999 17.8410829 42.3572122 18.3569932 40.6603539 18.3569932 39.8846472 18.3569932 39.2059141 18.3090016 38.6241341 18.2130168 38.3090032 18.3809901 37.9756968 18.680938 37.6242047 19.1128694 37.2727126 19.5448008 37.0969692 19.9287341 37.0969692 20.2646808 37.0969692 20.6006274 37.1939311 20.8705805 37.3878577 21.0745481 37.5817844 21.2785157 37.8605498 21.4224907 38.2241623 21.5064774 38.5877748 21.590464 38.9392616 21.6504536 39.2786333 21.6864479 39.618005 21.7224422 40.0179727 21.7404391 40.4785485 21.7404391L40.733076 21.7404391C43.7389393 21.7884314 45.8478602 22.0943783 47.0599019 22.6582887 48.2719435 23.2221992 48.8779553 24.0680522 48.8779553 25.1958731 48.8779553 27.0435797 48.09014 28.6333034 46.5144858 29.9650919 44.9388317 31.2968804 42.9147525 31.9747626 40.4421875 31.9987588 38.7210883 32.022755 37.1757584 31.6988113 35.8061513 31.026918 34.4365442 30.3550247 33.7517509 29.3471998 33.7517509 28.0034132 33.7517509 26.5156495 34.9395339 25.2438705 37.3151356 24.1880381 36.6606331 24.0920534 36.0546214 23.7921055 35.4970822 23.2881855 34.939543 22.7842656 34.6607776 22.1723719 34.6607776 21.4524862 34.6607776 20.8285853 34.9334829 20.1806979 35.4789017 19.5088046 36.0243204 18.8369113 36.6363923 18.2850072 37.3151356 17.8530758 36.5879106 17.5891177 35.9152376 17.0192167 35.2970963 16.1433558 34.6789551 15.2674949 34.3698891 14.3256586 34.3698891 13.3178186 34.3698891 11.9020434 34.9698407 10.7082509 36.169762 9.73640524 37.3696832 8.76455956 38.8422917 8.27864401 40.5876317 8.27864401zM53.8218876 21.5064774C54.2339818 21.8544221 54.7672721 22.0283919 55.4217746 22.0283919 56.0762771 22.0283919 56.7065293 21.8304263 57.3125501 21.4344892 57.918571 21.038552 58.2215768 20.6366219 58.2215768 20.2286867L58.2215768 16.5212939C58.0276502 16.6172787 57.554961 16.7852495 56.8034952 17.0252114 56.0520293 17.2651733 55.4641979 17.4751368 55.0399834 17.6551082 54.6157688 17.8350796 54.2036808 18.1350275 53.8037071 18.5549608 53.4037333 18.9748941 53.2037494 19.4608097 53.2037494 20.012722 53.2037494 20.6606192 53.4097934 21.1585326 53.8218876 21.5064774zM57.239828 8.13466759C58.5730738 8.13466759 59.5305724 8.45261233 60.1123524 9.08851136 60.6941324 9.72441038 60.985018 10.7502321 60.985018 12.1660073L60.985018 20.4806454C60.985018 20.9845654 61.1183406 21.4044924 61.3849898 21.7404391 61.6516389 22.0763857 62.015246 22.2443565 62.4758218 22.2443565 62.8151935 22.2443565 63.2394017 22.0763857 63.7484592 21.7404391 63.8454225 21.7404391 63.8939034 21.8364224 63.8939034 22.0283919 63.8939034 22.3403423 63.8333023 22.5922986 63.7120981 22.7842681 62.7182239 23.6241347 61.8698075 24.0440617 61.1668233 24.0440617 60.6092842 24.0440617 60.0759938 23.8161013 59.5669363 23.3601737 59.0578788 22.9042461 58.706392 22.4243296 58.5124654 21.9204096 58.4882245 21.9204096 58.3973228 21.998396 58.2397574 22.1543713 58.0821919 22.3103465 57.8700878 22.4903152 57.6034387 22.6942828 57.3367895 22.8982504 57.0277235 23.1082139 56.6762314 23.3241796 56.3247393 23.5401453 55.9126514 23.7201141 55.4399551 23.8640912 54.9672589 24.0080683 54.4885096 24.0800558 54.0036929 24.0800558 52.8886146 24.0800558 51.9674767 23.7861069 51.2402518 23.1982003 50.5130268 22.6102936 50.1494197 21.7284469 50.1494197 20.5526336 50.1494197 20.0247174 50.2827423 19.526804 50.5493915 19.0588783 50.8160406 18.5909526 51.1311667 18.2070193 51.4947792 17.9070669 51.8583917 17.6071146 52.3553214 17.3011677 52.985583 16.9892173 53.6158447 16.6772668 54.1551951 16.4433075 54.6036505 16.2873322 55.052106 16.131357 55.6399374 15.9333914 56.3671624 15.6934295 57.0943874 15.4534676 57.6034372 15.2734989 57.8943272 15.1535179 58.1124947 15.0815294 58.2215768 14.9015607 58.2215768 14.6136064L58.2215768 11.9140486C58.2215768 11.1461705 57.9791721 10.5522737 57.4943555 10.1323404 57.0095388 9.71240707 56.4277675 9.50244356 55.7490242 9.50244356 55.0217992 9.50244356 54.4157875 9.74840081 53.9309708 10.2403227 53.4461541 10.7322446 53.2037494 11.374133 53.2037494 12.1660073 53.2037494 13.0058739 52.7068198 13.4258009 51.7129456 13.4258009 51.0342023 13.4258009 50.5615131 13.1978406 50.294864 12.741913 50.294864 11.7100768 51.0584388 10.6842551 52.5856113 9.66441703 54.1127838 8.64457897 55.6641738 8.13466759 57.239828 8.13466759zM71.3103884 8.13466759C73.9768801 8.13466759 75.8191558 8.74656125 76.8372708 9.97036692 76.8372708 11.5781116 76.3888221 12.3819719 75.4919112 12.3819719 75.0798171 12.3819719 74.764691 12.2919875 74.5465235 12.1120161 74.328356 11.9320447 74.0495906 11.602102 73.7102189 11.1221783 72.9587531 10.0183535 72.0618557 9.46644945 71.0194999 9.46644945 70.0256257 9.46644945 69.1226682 9.93436813 68.3106003 10.8702195 67.4985324 11.8060709 67.0925045 13.197829 67.0925045 15.0455356 67.0925045 16.9652308 67.5712538 18.5609535 68.5287667 19.8327515 69.4862796 21.1045496 70.8134453 21.7404391 72.5103037 21.7404391 73.0193611 21.7404391 73.5041705 21.6924474 73.9647464 21.5964626 74.4253222 21.5004779 74.8192298 21.3864977 75.1464811 21.2545186 75.4737323 21.1225396 75.7524977 20.9905625 75.9827857 20.8585835 76.2130736 20.7266045 76.4130574 20.6006263 76.5827433 20.4806454L76.8372708 20.3006749C76.9827158 20.3006749 77.0554372 20.4566478 77.0554372 20.7685982 77.0554372 20.9605677 76.9827158 21.1765302 76.8372708 21.4164921 76.3524541 22.0883854 75.6373602 22.6942801 74.6919677 23.2341944 73.7465752 23.7741086 72.7163553 24.0440617 71.6012769 24.0440617 69.5892878 24.0440617 67.8621543 23.2941921 66.4198247 21.7944302 64.9774952 20.2946684 64.2563412 18.4649863 64.2563412 16.3053293 64.2563412 14.0976798 64.8623529 12.1840124 66.0743946 10.5642696 67.2864363 8.94452684 69.0317501 8.13466759 71.3103884 8.13466759zM81.782376 8.38662632C82.1944702 8.38662632 82.5762576 8.37462841 82.9277497 8.35063222 83.2792417 8.32663603 83.6792095 8.3026402 84.1276649 8.27864401 84.5761203 8.25464782 84.970028 8.23065199 85.3093996 8.2066558 85.3578813 8.35063294 85.3821218 8.53060166 85.3821218 8.74656737 85.3821218 9.08251402 85.3336408 9.25048483 85.2366775 9.25048483 85.0427508 9.25048483 84.7215646 9.33447023 84.2731092 9.50244356 83.8246538 9.67041689 83.576189 9.83838769 83.5277073 10.006361L83.5277073 10.0783492C83.5277073 10.5102806 84.8245724 13.6417364 87.4183416 19.4728105L90.1817827 11.5901016C90.3514686 11.0861816 90.4363102 10.7142463 90.4363102 10.4742844 90.4363102 10.1143415 90.2484466 9.82039262 89.8727137 9.59242882 89.4969808 9.36446502 88.993991 9.25048483 88.3637293 9.25048483 88.266766 9.25048483 88.2182851 9.09451194 88.2182851 8.78256147 88.2182851 8.4946072 88.266766 8.30264056 88.3637293 8.2066558L89.781811 8.31463811C90.4120727 8.36263049 91.0180844 8.38662632 91.5998644 8.38662632 92.1331627 8.38662632 92.714934 8.36263049 93.3451957 8.31463811L94.7632773 8.2066558C94.811759 8.35063294 94.8359995 8.53060166 94.8359995 8.74656737 94.8359995 9.08251402 94.7875185 9.25048483 94.6905552 9.25048483 94.3754244 9.25048483 93.945156 9.35846606 93.3997373 9.57443177 92.8543185 9.79039747 92.4967716 10.138337 92.3270858 10.6182608L85.8184546 28.0034132C85.2609154 29.491177 84.6306632 30.5289966 83.927679 31.1169032 83.2246949 31.7048099 82.5823224 31.9987588 82.0005424 31.9987588 81.4914849 31.9987588 81.1157576 31.8427859 80.8733493 31.5308354 80.630941 31.218885 80.5097386 30.9069392 80.5097386 30.5949887 80.5097386 30.0670726 80.6794219 29.6831393 81.0187936 29.4431774 83.0307827 29.4431774 84.3640086 28.4113567 85.0185111 26.3476844L85.4548439 25.0518967C85.6245297 24.5479767 85.7578523 24.1400476 85.8548156 23.8280971L80.6551829 11.2301606C80.3885337 10.654252 80.146129 10.2463229 79.9279615 10.006361 79.709794 9.79039531 79.3764876 9.61042659 78.9280322 9.46644945 78.4795768 9.32247232 78.1220298 9.25048483 77.8553807 9.25048483 77.7584173 9.25048483 77.7099364 9.09451194 77.7099364 8.78256147 77.7099364 8.4946072 77.7584173 8.30264056 77.8553807 8.2066558 80.3521865 8.32663675 81.6611718 8.38662632 81.782376 8.38662632zM98.1437009 5.95497377L98.4773507 5.95497377C98.6580786 5.95497377 98.800077 5.90892679 98.9033501 5.81683145 99.0066232 5.72473611 99.0582589 5.5905562 99.0582589 5.4142877 99.0582589 5.07363397 98.8626388 4.90330966 98.4713927 4.90330966L98.1437009 4.90330966 98.1437009 5.95497377zM99.3680767 5.39943369C99.3680767 5.55589674 99.3298463 5.69403768 99.2533845 5.81386065 99.1769227 5.93368362 99.0671967 6.02726297 98.9242032 6.09460149L99.6302301 7.26212691 99.2697691 7.26212691 98.6441756 6.19263798 98.1437009 6.19263798 98.1437009 7.26212691 97.8428202 7.26212691 97.8428202 4.64782064 98.4713927 4.64782064C98.7553937 4.64782064 98.9758387 4.70921661 99.1327344 4.8320104 99.28963 4.95480419 99.3680767 5.14394339 99.3680767 5.39943369zM96.3294798 5.95497377C96.3294798 5.55886478 96.4287793 5.18751817 96.6273814 4.84092281 96.8259835 4.49432744 97.0990573 4.22101633 97.446611 4.02098129 97.7941647 3.82094625 98.168524 3.72093023 98.5697002 3.72093023 98.9669044 3.72093023 99.3392778 3.81995599 99.6868314 4.01801049 100.034385 4.21606499 100.308452 4.48838583 100.50904 4.8349812 100.709628 5.18157657 100.809921 5.55490369 100.809921 5.95497377 100.809921 6.34514113 100.7136 6.71153645 100.520956 7.05417073 100.328312 7.39680501 100.058217 7.67110637 99.7106636 7.87708304 99.3631099 8.08305972 98.9827926 8.18604651 98.5697002 8.18604651 98.1585939 8.18604651 97.7792696 8.08355485 97.4317159 7.87856844 97.0841622 7.67358204 96.8135709 7.39977581 96.6199339 7.05714153 96.4262968 6.71450725 96.3294798 6.34712167 96.3294798 5.95497377zM96.6065283 5.95497377C96.6065283 6.30751078 96.6944084 6.63380066 96.8701713 6.93385322 97.0459341 7.23390578 97.2847496 7.47206274 97.5866248 7.64833124 97.8884999 7.82459975 98.2161885 7.91273267 98.5697002 7.91273267 98.923212 7.91273267 99.250404 7.82509487 99.5512862 7.64981665 99.8521684 7.47453842 100.090984 7.23638146 100.26774 6.93533863 100.444496 6.63429579 100.532872 6.30751078 100.532872 5.95497377 100.532872 5.61035895 100.447971 5.28852522 100.278166 4.98946293 100.108361 4.69040065 99.8710355 4.44976804 99.5661813 4.26755791 99.2613271 4.08534777 98.92917 3.99424407 98.5697002 3.99424407 98.2201605 3.99424407 97.8939615 4.08188187 97.5910933 4.2571601 97.2882251 4.43243833 97.0484167 4.6725758 96.8716608 4.97757972 96.6949049 5.28258365 96.6065283 5.60837841 96.6065283 5.95497377z"/>
</svg>

    </div>
    <div class="copyright">&copy; 2020 Legacy.com All rights Reserved</div>
  </div>
</div>
        </div>
      </div>
    </div>

  </div>
</body>

</html>
